sansa m240

my mp3, sansa m240,  player does nothing except turn on, my computer does not recognize it when plugged in, it is only 6 months old, got it for a gift, last time i used it was a month ago and I just turned it off, everything was fine.
thanks

welcome to the forums skillz!

What does it say on the screen when it goes to turn on? Does it say a bunch of numbers that could be a firmware version, if it does then what are those numbers?

You might have to call in to SanDisk Technical Support for an RMA on this one; 1.866.SanDisk

The screen has the SANSA name and m240 1.0GB and then U4.0.44R in the upper right.
the opening screen is the Sandisk initiating words for a second.

thanks I will can then direct.

Yeah Skillz, please contact Technical Support at Support@SanDisk.com please provide them with all the information you have provided us so far.

Message Edited by Baggage on 08-17-2007 09:51 AM

any luck with the frozen sceen ? i have the same sansa  240 1 gb… i try a reset of 20 sec no luck

I just email support for the same problem.  My daughters m240 has worked fine up til the last few weeks she has used it while gone,  been inside the house, not exposed to anything outside.  You’d hope that something like this would last a little longer than 6 months…

Waiting for email response…

Hey This  is Rakesh and I am also into the same problem. I have Sansa M240 1 GB and it is currently reading as

The screen has the SANSA name and m240 1.0GB at the bottom and then U4.0.44R in the upper right.

Any help on this is highly appreciated…

Sounds like you have the frozen Firmware version.

I’ll let someone with more experience like Enigma
advise.

You can write  support@sandisk.com

Is there a fix for the frozen Firmware version?  My m240 does the same as the others described here.

Thanks!

you would ahve to contact support@sandisk.com; stating the issue. If your in the year warranty, it should get replaced.

Rakesh,   I have the same problem with my daughters m240 freezing and our computer NOT recognizing it.  I called SanDisk technical support where a nice gentleman tried to reset it.   That didn’t work so he is going to submit a replacement since it is less than a year old.   My opinion would be to call technical support…1-866-726-3475.

I have the same problem and wanting a fix. My problem began today. M240 less than 1 year old.

I have an M240, the sound stopped working.  I have tried several different earphones and none work.  What can be done?

Does it play a file but have no sound? And you don’t have the volume down, of course?
Or have it on pause? How about your files? Have you checked them on a computer
or tried adding a new one?

When did you notice this? Did it just start after working OK?

HEy can any one help!!! does the m200 series have sd card slots on it?

I know this message is old, but this just happened to me and my fix was easy.  Yes, there is a glitch in the batch of M240s with the code beginning BB0611 inside the battery compartment.  I called support and in 5 minutes was done.  The batch has been recalled and will be replaced.  Mine was within a year of purchase, but I don’t think it matters. Hope this helps whoever else has their “rebuilding library” screen freeze up.

No, it doesn’t.

. . . the infamous frozen screen,

just hold on the power button (3seconds or first screen)

and disconect the battery

repeat it (8-9).

if works it turn on in fm mode,

back up all important files (recomended because you get later more problems)

and

buy another pendrive/mp3player (not a sandisk, ofcourse)

(i know,…english isnot my first language; if you want i write it in japanese o deutsch)

I have a similar problem to Skillz that I have posted elsewhere in these forums.  As an e-series owner I am very disapointed that there are so many problems with this newer model.  I though SD should be moving forward, not screwing up the future!  Here’s the post: :angry:

After being a proud owner of 2 e140’s and 1 e130 (512 MB version) I am very sad to say that the m240 refurbished model I got from buy.com for $12 for my sister-in-law has been an utter dissapointment.  Since day 1 it has not functioned, it never actually “turned on” as I began loading it with tunes for her before even turning it on.  About 800 megs into the 1gig capacity, it gave an error “file path too deep.’”  After disconnecting the player from the XP computer, it simply would not turn on, no taking-the-battery-out trick and holding-the-menu button for 1 min, 2 min, etc. helped at all.  When initally connected the device showed up in my computer as an audio device… now, when connected, it shows up as 2 separate flash drives, E & F, and F of just gives an error message “please insert disc”.  It apprears kind of like my older e models but they actually have removable SD card storage so there’s a reason for them to be recognized as 2-drive devices.  The m240 is unconceivable why it would do that… whatever.  Anyway, when Vista tries to format E, it has an unknown capacity and gives errors.  XP (on 2 different computers) hangs, and hangs, and won’t format the disk no matter what.  Even through Computer Disk Mgt. which was suggested by Sandisk tech support.  All in all I am very disapointed and have to go through buy.com’s hokey return policy now for a refurbished unit that should have worked “like new” out of the box.  I am always considered myself to be a faithful Sandisk customer and truly love my e model players but I made a big mistake trying to purchase this M model on the cheap for my sis.  She’s super bummed and I look like an idiot… thanks Sandisk.  You really know how to fork up an otherwise good thing.