Sansa Fuze Won't Turn On

I didn’t witness it turning off, but since it did, it won’t turn back on. It was being held and used like it would normally be, and my attention was taken off of it for a matter of seconds. I went to use it again, and it was off. I tried turning it back on, and it would not work. I plugged it in with the usb cable to my computer, but it still doesn’t turn on, nor does the computer recognize it as anything. Basically, it’s like nothing is plugged in at all. Since there are no accessable screws, i can’t remove a battery or do anything like that.

What to do? 

I had the same problem, with same symptoms, but fortunately holding the “on” button for five seconds or a bit longer (I had to do it twice) brought it back to life.

Right after I called it quits for the night, I remembered that my previous sansas would reboot or turn on no matter what after holding the on button for something like fifteen seconds. I tried it, and it worked. I suspect that when it was being held, the on button was also being held, and maybe that put it onto some kind of lock. Whatever it was, it works now.

And, thanks for the help that would have made it work if i had read it before i tried things. :] 

I have the same problem and have yet to figure out how to fix it can anyone help me…

i solved the problem!!! i held the on button on for about a minute and then just tryed to turn it on normaly right after and i works fine now

The same thing happened to me shortly after upgrading the FW, I was listening to a song, and then deleted it.  Instead of playing the next song or going to another menu, it froze and then cut off and wouldn’t come back on.  I did the same thing you did, just hold the power switch up for about a minute, and then try again.  No problems since then.

This seems to happen to a lot of mp3 players. My coworker said it’s like a computer that need rebooting once in a while (she has an ipod that it happened to hers and another coworkers ipod). 

so it seems I’m not the only one to have this problem. fortunately restarting helps and it hasn’t happend recently. 

Help!  I tried the “holding the power button for a minute” and I still can’t turn it on!

I have a fuze 8gb and I turned it off this moring normally, got the “goodbye” screen and now it won’t turn back on!

Thank you,

If the Fuze will not power up, the soft reset can be used to reset the device.

Slide the power switch up to the ON position and hold it in this spring loaded position for 15 seconds, then release.

Try powering up normally after releasing.

If the reset does not resolve the issue, check that the battery is charged by plugging in to the USB port, and checking the battery icon.

Bob  :wink:

That’s what I’m saying.  The reset doesn’t work.  The plugging into the computer doesn’t work.  The battery was fully charged this morning when I turn it off.  Now, tt won’t turn back on.

Thank you,

Well, at least it said “Goodbye”! :smileyvery-happy:

I know, you’re probably not in the mood for jokes, but I couldn’t resist. It may be time to call SanDisk Tech Support. If it’s completely DOA, there’s not too many suggestions we, as users can offer and it may in fact, be defective. If TS verifies this, they can start the ball rolling to get you a replacement. If it is brand-new and you can return it for another where you bought it, that would be fastest; but if you’re outside of a ‘return window’ SanDisk wil replace it if defective and your phone call to TS will verify the condition and initiate the proceedings.

Good Luck!

Genius! I think i love u.

I just had the same problem. At first holding the power slide to the on position for a some time didn’t help me. On the fourth try the slide slipped away from finger and it popped back. After that the player worked again. I don’t know if it was just coincidence that it worked on that try or if it has something to do with the bit more violent popping back.

so im having the same exact problem as u r… did the teck support give u any helpful hints or did they just replace it?

!!! Stacy : GENIUS!!! :smiley: And the SOFT RESET solution explanation that neutron_bob said combined was a thrill. WORKED!!! :wink: THANK YOU BOTH!!!

Message Edited by GustRCM on 07-15-2009 05:50 PM

Message Edited by GustRCM on 07-15-2009 05:52 PM

Well, I have a Sansa Fuze FUMAZA and I can’t find the reset button.:cry: :mansad: :robotsad:

:robotsad:Exactly what happened to me! Tried it but it won’t turn on! :mansurprised: :robotsad:

Where is the reset button?

Thank you.

The reset button is the power switch. if you have the unit on, hold it up for 20 seconds after it shuts off.