Sandisk Sansa Fuze 4GB will NOT turn on (ONE SOLUTION THAT WORKED FOR ME)

This is a solution thread.  What this means is that I’ve experienced a certain problem with my Fuze and fixed it myself. 

If this works for you great!  If it doesn’t, please find another solution thread, since your problem requires a different solution than the one I’m providing.  Feel free to say “worked” or “didn’t work”.  A tally of “worked” vs “didn’t work” will help determine what the common solution is for this particular issue.

PROBLEM:  My Sandisk Fuze 4GB will NOT turn on.


  1. Hooked up to car stereo withover 400watts of power (running two amplifiers and a capacitor). I mention the car stereo because it might be possible that my Fuze is getting juice sucked from it even if my car and stereo are turned off since I typically leave the analog audio cable plugged in.  Or the reverse - maybe my car stereo jolts the Fuze when I turn my head unit on, which eventually takes a toll on the battery.  Totally hypothetical!

  2. I take it with me when I go on 1 - 2 mile runs.  Sometimes there is moisture exposure due to sweat or my water bottle, but my Fuze has a neoprene cover that keeps it dry.


  1. I have a USB AC adaptor.  I plugged that in the wall along with the Fuze USB cable so that my Fuze could charge.  Of course it did NOT turn on like it usually does.

  2. I removed the 2GB microSD card I have plugged in it.  I was thinking of computers and how when you add an extra card to a PCI slot that it can throw your whole computer system out of whack at times.  Thus this was my rational for removing the microSD card at this time.

  3. I held the power switch up for at least 15 seconds.  More than enough time for the Sanza to decide whether or not it wanted to turn on.  I made sure that the switch did NOT flip to “hold” position upon releasing it! Still nothing.

  4. I thought back to how the ipod touch and iphone are unlocked/jailbroken.  I was reminded of this because when you’re carrying out this process the ipod and iphone both look dead, just like the Fuze!  Anyhow, that process requires several buttons to be held down simultaneously. Soooo…

  5. I decided to hold the power button in the ON position and hold down the button with the home symbol.  Nothing.

  6. I decided to hold the power button in the ON position and the hold down the 12 o’clock button on the wheel (play/pause button).  It worked!

I don’t know if there are magic numbers involved but I held down these buttons for at least 10-20 seconds when I was trying this.

When the Fuze came back to life through step 6, I noticed that the battery was totally dead.  

I’m not sure why the battery was dead but sometimes I’m not the best at remembering to charge it. 

Hope this helps.

Didn’t work.

WOW! I had the same problem with my Sansa Fuze 4GB so upset!  I thought it was broken.  It didn’t turn on for 15 mins. The screen was totally blank…nothing. I tried everything to get it to work from holding the power up longer, banging on it…nothing.  What I did after reading your message I held the home button and I push the power button up at the same time for 15 secs and it powered up.  I don’t know how that made it work but it did.  WOW!!! It stop working when I was uploading music.  I know I didn’t hit the disconnected button before I disconnected the unit out the computer.  That may have trigger the shut down mode for minutes.  I don’t know…I’m happy that its working!!! I was calling the 800 number to tell them about their product.  I’ve only had for 1 year. 

Good Luck to all the Sansa Fuze 4GB user,

  Signing off!

Happy again ScatKat

OHHH thank you sooo much!! you need to post this elsewhere so people can see the solution!! my 8GB Sansa Fuze was dead… the battery was drained.
I plugged it into the usb port and nada… nothing. It would not turn on at all!! I was so frustrated and searched online for a solution.
The first place I went was sansa fuze but then something told me to try Sandisk and I tried to live chat but that didn’t work and so I sent an email requesting a solution.
Well I reallllly wanted my music so I decided to check again before I went to sleep and I checked this forum! I held down the home button and pushed the button on the side up as though I were turning it on and it worked!!! it is now charging!!! People need to know not to drain it completely because it does that! That is a glitch they seriously need to fix.
Anyway, thank you for helping! I now have my mp3 player back and am sooo happy!

HI suberizedwrx

I have a Sansa Clip+ 4GB.  I was listening to it earlier tonight and it stopped playing.  I’d had it plugged in all day so I knew the battery was almost fully charged. A look at he display showed it as in “Refreshing Your Media” mode, then it switched off.  Removing the MicroSD card and trying the switch failed, as did connecting it to the computer.

However, I implemented your fifth point and it worked!  When I did it I hit the Home button a split second before also holding down Power.  After a few seconds it showed the Sansa flower, and connecting it to the computer let it charge as normal.

Hey suberizedwrx

 Thank you so much!! I tried your number 6 step, and it worked!!! 

Was on a flight and my Sansa Fuze died on me mid flight. I was stuck listening to the cheesy airline music the rest of the way. At my hotel now and googled the problem. I found your thread. It was the first thing I tried and what do you know… It worked on the first try! Thanks for the help.

Glad you are up and running!  Speaking of cheesy music, the 8 track cartridge player was developed by Lear Industries, the very same company that builds the Lear Jet.  Here’s a cool piece of history:

The original logo.  That musical accompaniment to your flight was originally developed in a joint venture headed by Bill Lear himself.  The repeating multiple tracks was ideal for lightweight equipment in aircraft, with multiple programs.  Most folks never knew where the idea came from.

Today, it’s far better to store that music (and video) on flash memory.  The new SanDisk SSD devices are ideal for that.  Come to think of it, those devices have serious potential in several avionics platforms (that all use magnetic drives today).

It’s so nice to have the Sansa both in-flight and for those mind-numbing hours in the terminal waiting areas.  And you don’t need to search your pocket for some singles to purchase one of those horrible headsets too.  While everyone else watches a film you’ve seen one time too many, you can watch cars fly in Ronin.

Bob  :smileyvery-happy:

It Worked. Thanks a Bunch!

Thanks - mine went dead with no warning - plugging in didn’t help, but your solution did.  Much appreciated

It worked…//…Thank you… :wink:

When attempting a soft reset , holding the power switch in the ON position for about 20 seconds, you are activating the dedicated (hardwired) command button.  When OFF, the Sansa will respond to a power source (the USB cable connected to the device), or the power switch (momentary, spring loaded contact).

If it is frozen, the soft reset should restart the device.  I have seen the Fuze “play possum”, and tried giving it a second input to deal with, using the Home key during reset.  Yes, it takes the dexterity of a pianist to tweak the button while holding that wee flush slider, but it does work. 

I haven’t tried the 12 o’clock wheel position, but it’s great to see you have a happy discovery.  Even happier than that, my Fuze hasn’t frozen in quite a while.

I have horror files that I use to zoink the Sansa in hopes of reproducing assorted mayhem and “negative waves”.  I should try the wobble wheel trick next time.

Bob  :stuck_out_tongue:

Woo Hoo!  You should get a medal for this.  It worked on my new Clip+.  Thank you!!!

It worked! Thanks

This worked!!! 12’oclock and power held down!! Yes, battery says too low so it shut down. But I used a USB charger in the wall and at least the power is now on. Thanks. Now I hope it will actually charge. I had plugged it into the wall before without the power coming up so maybe this will work fine now. Update to come.

it did not work but i will keep trying

it me up somebody

Holding the power slider up and pressing the 12 o’clock position on the selection wheel for about 15 seconds totally works! It woke my Sansa up from being stuck in Off mode just now when nothing else had any effect. Around a year ago it was frozen while in On mode and wouldn’t respond to anything else, but this method resolved that problem too. Thank you for taking the time to post this solution!