My Sansa Fuze won't turn on, even when connected to the computer.

My Fuze does not turn on. I charged it the other day and it was on. Today I wanted to listen to music and I turned it on and nothing. I called and they told me to try to reset it, connect it to the computer, nothing happen. I just bought it in Sept and took very good care of it. Has this happen to anyone else? It sucks now bc I have to listen to the radio when I drive and they play crap on the radio

has it turned back on yet… because i got mine to days ago and now it won’t turn on i discontected it from the computer and now it won’;t turn on…!!!

Add me to the list.  I got a Fuze over Thanksgiving and it just died while trying to FF to the next song.  Power doesn’t work.  I tried connecting with the USB cord and it won’t work.

This is really lame.  What do we do to fix this???

I found the solution in another thread.  Hold the power switch in the on position for 15 seconds.  This resets the player.  Then power up like normal.

This would be good addition to the FAQ on the support site.

Wow you just saved my life lol. I was about to join the list of those who couldn’t turn on their fuze and then i read yours and it worked! thank you soo much

My sansa wont turn on either. I tried holding the power switch on the position for 15 seconds and nothing happened. Help?

OK First off How do these problems relate to Sansa Firmwire Updates? I dont think it does, So You should have posted in the Fuze Forum. Secondly For those of you who have tried the reset and not had success, Plug it in and Let it charge for a while. And If that doesnt work, Move To the right forum, there you will get more results and help.

Okay final solution if the fuze wont turn on after you have charged it. And u know that u didnt soak it in water or throw it at a wall.    hold the power switch like you would turn it on,release after exactly 30 seconds then turn on normally.   I had the same problem and did this and it works :smiley:

Moved post to Sansa Fuze Forum

Thank you, Soooo Much.  I got my Sansa around this time last year.  And it’s my only escape from these so and so’s at work.  So imagine in the midst of some childish jealous crap, I went to turn on my sansa, and it was just dead.  In just that 10 minutes I panicked about all the material that was lost, how I would recover. You save me- thank you soooo much.  I was just about to take out my 2 gb memory card, and smash it!!!:womanvery-happy:

Thanks so much!!! I was listening to my Sansa Fuze and I was gonna change the song when it just blacked out. I panicked, went online and saw this solution. Thanks!

Thank you so much for the help your advice worked. Thank you so much.

Omg dude thanks alot I was in school just about to leave thats when I tried to turn my sansa fuze on and it didn’t!! I was freaking out!!! But your post helped me thanks alot bro. ~Kudos~

Wow. I’m glad I found this thread. I was thinking I’d have to send this back after having my Fuze less than a week. (And I leave for Thanksgiving vacation tomorrow.)

I’ve been lurking for a few days reading as much about my new 8GB Sansa Fuze and just ran into this problem today. 

I was doing nothing more than just listening to a song and all of a sudden it dies. In the middle of a song. And it wouldn’t come back on trying to turn it on, nor connecting it to a computer. 

(It has an 8GB SD card in the slot, but the card is brand new–and I just checked. It’s not dead. Works perfectly)

Held the power button for what felt like forever and it popped back on and is acting like nothing happened. 

What in the world would have caused it to just up and go off. Anyone have any ideas?

**bleep**! I was just flipping the out thinking it was shot. I typed in a search engine “my sansa dies” and I got this thread. I tried the 15 second hold and it worked. I was ready to smash this. Sorry for swearing so much but I went from extremely angry to relief and excited in a hot minute.

Please take some time to read the forum rules and guidelines. Profanity is not allowed. this will serve as your only warning.

Forum Admin

slotmonsta  

Message Edited by slotmonsta on 01-07-2010 11:37 AM

Thanks so much.

I got this last month and it stopped working in the middle of night…i was wondering if i did not charge up properly…

But i always keep the charge up to date…

I had a -ve exp with other Mp3 also so was tensed…But this worked…Thanks again…

today the second time this happened to me…the first time i had to get it replaced but the solution is just to hold power button in place???/ ugh thanks

haha, Lemme tell you how to fix it, i’m like 15 so i tried everything, this is all you have to do, idk how i did it but these are some ideas HOLD THE POWER BUTTON AND THE MIDDLE BUTTON AT THE SAME TIME .IF THAT DOESNT WORK HOLD THE POWER BUTTON THE PLAY BUTTON AND THE MIDDLE BUTTON AT THE SAME TIME. thats all i got xD

You are my hero today!!! Thanks

Thanks alot this saved me a long drive to FutureShop. Mine wouldn’t start up after i loaded it with music. It had 1.4 gig of free space left on it , played a few tunes, then shut down . Any idea why it shut down though ?

             Again thanks for the help :slight_smile: