XP and Win Media Player dont see music on 4GB Fuze

My 4 GB Fuze, with 8 GB card has been working great with ~700 MB free of the 4GB and the 8GB completely free.

However, tonight I went to add a new CD to the Fuze via copy&paste with Explorer.   Then I noticed the music

was skipping, so I deleted the album.   But when I went to add the music and then delete the music later I noticed

Explorer did NOT see any of the other 700 songs on the internal 4 GB.  

WMP doesn’t see the fuze and I’ve tried changing USB modes. I get mixed results in each of the modes but in a nutshell the Explorer and WMP do NOT see any of the 700+ songs.

I’ve tried reseting the Fuze and also renaming the MTABLE file and having the Fuze rebuild the file.  But this hasn’t helped either.

Any ideas on what I should do so Explorer or WMP can see the Fuze with all the music on it?


Message Edited by wxman on 03-17-2009 09:47 PM

That’s odd.  I was going to tell you to play with the USB modes but you’ve already tried that.

Is your music all backed up on your computer?  I’m assuming (hoping) you have a back up somewhere.  If yes, then you can format your Fuze and your external card.  Reinstall the firmware on the Fuze.  Note that formatting will delete everything on the Fuze, so you will lose all the music on the Fuze.

Once that’s done, set your USB Mode to whatever one you want to use and put the songs back on.  That should work.  If the problem occurs again, then I have no diea what’s wrong.