Winamp memory errors

Winamp 5.541 (but earlier versions had the same problem) crashes with a “Memory could not be written” error under WinXP when Fuze is connected.

The crash occurs when winamp starts, it doesn’t matter what I am trying to do with it, or how I start it. The crash behaviour stops the moment I disconnect my Fuze.

Any ideas, anyone?

Thanks.

I have 3 ideas, take your pick of any:

  1. Stop using WinAMP,
  2. Stop connecting the Fuze, or
  3. Use the search function of the forum.

Definitally Ditch WinAmp. See if that helps. If your PC still crashes make sure you have the Latest USB drivers and Support. If this is no help you may need to Call SanDisk Tech Support.

@kookoo wrote:

Winamp 5.541 (but earlier versions had the same problem) crashes with a “Memory could not be written” error under WinXP when Fuze is connected.

The crash occurs when winamp starts, it doesn’t matter what I am trying to do with it, or how I start it. The crash behaviour stops the moment I disconnect my Fuze.

Any ideas, anyone?

Thanks.

I have not noticed this, but I just tried it again with my Fuze running XP and experienced no problems at all. I know there is a conflict between WMP and Winamp for ‘universal control and galactic domination’ and so they don’t play nice together when both are open at the same time, but I was thinking that this was resolved, maybe in the latest 5.541 version? It might help also to change your Autoplay settings and what file types you want associated with what player so they know who’s supposed to handle what.

You may want to search around a bit, both here and on the Winamp forums to see if you can find any more info on it.

Yeah, it sounds like the contention issue with Winamp and WMP11 in MTP mode.  If you don’t need MTP mode, you could try switching to MSC mode and you shouldn’t have any problem using Winamp.  Otherwise, I don’t know if there’s a good workaround.  I’m sure you can find out more in the Winamp forums.