fuze breaks winamp


Ok so I bought a 8GB fuze on black friday and all was well for a few days my computer detected it fine i was able to sync fine with winamp all was well in the world. then a few days ago my computer crashed with the fuze plugged in ever since then I can’t get winamp to play nice with the fuze all it does is say writng…reading…connected over and over for about 2 to 3 minutes and then winamp crashes


the firmware is the latest 01.01.15A

OS is windows XP SP3 

winamp pro 5.54


I’ve tried foramtting/reinstalling the firmware on the fuze 

I’ve reinstalled winamp multiple times 

I’ve tried using an earlier version of winamp 

tried uninstalling the portable plugins and reinstalling them by hand 

rebooted the computer multiple times

I really can’t think of anything else to do that would fix it short of reinstalling the OS from scratch but thats alittle too extreme at this point. anyone else have any ideas as to how i could fix this?

Message Edited by fatlip on 12-09-2008 09:54 PM

There is a known issue with Winamp and WMP11 in MTP mode.  It seems WMP’s MTP service connects to the player first causing Winamp to crash.  You can find more info in the Winamp forums.

You could try MSC mode to see if that’s the issue or not.  Note however that your PC will only see files on the Fuze that were added under the current USB mode.

after browsing the winamp forums I determined the problem was caused by a WMP11 runtime installed by the sansa media converter software. I uninstalled the runtime and winamp plays nice with the fuze now.

Curious, how did you uninstall the WMP11 runtime?  Is it the Windows Media Format 11 runtime?  I’m having the same issue.

Message Edited by Mojobaggins on 01-13-2009 11:46 PM

I believe I’ve found an alternate solution to the problem of Winamp closing after the Fuze is connected to the PC. I’ve had this problem since day one (with the Fuze), and I have Windows Media Player 11 (and Format) runtime code installed on my PC (XP SP3).

The solution is to (on the Fuze) select Settings, System Settings, USB mode, and select MSC. After you do this Windows will treat the Fuze like a USB memory plugin, and Winamp does not crash and burn on connect. WMP11 remains on my PC (not sure this is a positive). This all happened about 30 min ago so there may be unintentional side effects I haven’t discovered yet. 


 On a side note, I also discovered I could go back to firmware 2…02.26A, and get rid of the _ annoying _ SlotRadio icon on the Fuze main menu. Search the forum for ‘upgrading’ to 2.02.26 to see how to do this. Maybe Sana can add a settings switch to 2.02.29 so you can turn off options in the wheel scroll menu (hint, hint).