White screen...again...

Oh, no! Another White Screen of Death thread! Sorry…

I’m pretty sure there’s no hope for it now. This morning, I turned it on to find a mexican polka radio station (I do not listen to it, I just thought that was funny), and When I turned it on, I was greeted by a bright white screen, and I thought to myself, “Aw, crap.” I plugged the earphones in and I heard the sound of a blank radio station, so it worked, except for the screen.

I searched the forum, before you ask, and either nothing helped, or I didn’t search deep enough. I tried to install V01.01.26 or whatever it is, and even V01.01.22 (which worked extremely well for me) manually, and niether worked. I came to the conclusion to format it through the computer. I have two problems:

  1. It won’t let me back up anything, saying it’s not funtioning and…

  2. I have no clue how to format it through the computer.

I would appriciate any help.

on windows xp you go to start>my computer> then lookl for your removable fuze then you right click format make sure you do a full format not quick

Will I lose the firmware?

You won’t lose the firmware. You WILL lose your music.

I already tried to back up my music but it wouldn’t let me. Okay. I’m going to do it now.

Okay. First of all… No. It did not work. Second, I cannot tell if I did a full format or not. Third, the computer’s telling me I have 115mb used. Fourth, Is there anything else I can do?

As long as the box for quick format ISN’T checked, then you did a full format.  And it was done in FAT 32. 

When I right click Internal Memory it says Explore, Open, Format, and Properties. I clicked Format and it gave me a message saying that I will lose all data, and I clicked ok. There was no option for a quick or full format unless I did something wrong.

My guess is that you’re in MTP mode, not MSC correct?  The dialog box for a full format shows up for MSC.

I tried to fully format it (I figured it out) and it said it was unable to complete it, and now there’s nothing under the drive.

Now what?

Try forcing an MSC connection and then use Windows to format it. With your player off, slide the power switch down to the locked position. Now press & hold the REW |<< button while plugging the Fuze’s cable into the bottom of the player. Continue holding the |<< button down until it powers up and is recognized by your computer. You should now be in MSC mode, regardless of the setting on the player.

In MSC mode, your Fuze will be seen as 2 separate drives, each with its own drive letter (like F: & G: ). The first letter will be your player; the 2nd will be your card slot, whether or not there is a card inserted. Right-click on your player’s drive and select Format… next you should be given the option to do a Quick Format (you don’t wnat this) or a regular Format. If your player is over 2GB the file system should come up automatically as FAT32. There will be a warning that formatting will rease all content; Are you sure you want to continue or something like that. Continue and press OK or whatever the button says.

This should allow Windows to format your Fuze without any error messages.

I did that, and it said it was unable to complete it. There’s nothing there, so should I try to drag and drop the firmware into it?