Volume issue.......

I just purchased a 4GB Clip and I noticed that when I am working out after about 5 songs or so, the next song will start playing at a lower volume. When I touch the volume rocker, it goes back to the level I had it at. Any idea as to why that would happen? I hope that it is just a setting that i need to change and not a defective Clip. Thanks for your help…

It should not do that. 

Have you updated to the latest firmware (see the sticky thread at the top of the forum)?  Or perhaps try reapplying it. 

Yes, I did do the update. I am able to add a song to the GoList by holding the middle button, so I would assume it is added. Do you think it has anything to do with the volume setting on “hgh” instead of “normal”??

Anybody else ever seen this happen to their Clip?

The volume setting affects the upper limit of the volume steps only.  Try playing the suspected file first, noting the overall volume, then play another file.  Is it possible that you have specific files with lower volume?

I mention this because I’ve noted that many files are indeed transcribed with different settings.  For example, I use Rhapsody for most of my carry-around music (until I complete a collection from LP/CD).  Different genres seem to have different levels of attention to detail.  Classical recording levels vary slightly, New Age are all spot-on (!), and Pop music varies all over the place. 80’s music in particular requires a judicious application of the volume control.

Play various files to be sure that your Clip is at fault, as I have experienced more problems with individual files than the device. 

There are utilities out there that will allow you to normalize the volume on your mp3 files, allowing you to adjust the transcription a bit.  Of course, if they are DRM files, I think that’s a whole new ball game.

Pretty soon, I’ll be happily tweaking analog recordings into mp3, in a collection of cool wee SanDisk SDHC cards- and I’m sure to be intimately involved in playing recording engineer.  I just play one on TV, you see.

Bob  :smiley:

Message Edited by neutron_bob on 03-24-2008 09:15 AM

I would try re-applying the updated firmware–sometimes that can fix things.

How do I reapply the update? I tried using the zipfile on my computer, but I cannot open the file. Is there a link on the website somewhere? I just keep downloading the updater software.

Hehehe!  Welcome to the one quirk of the Sansa Updater:  it sees that you have the latest build, and stops. 

Check the thread for the new firmware 1.01.20, download the zip file, and install it manually as described in the thread.  As sansafix has shown, you can do it in either USB mode, but most prefer to connect in MSC mode, then drag and drop the new FW copy into the root directory.

The boot loader of the Clip sees that you’ve placed a new firmware copy in there, and it automatically takes this copy in place of its existing one, just like a hermit crab finding a cozy new shell.

Once you disconnect, your Clip will say “firmware upgrade in progress”, and Bob’s your uncle!

Bob  :smileyvery-happy:

I’ve tried to open the zip file but my computer doesn’t recognize the file type. Something about being a .bin file. Is there any other way to download the patch? Wonder if it is just this computer having the issue with the zip file.

If the file is named m300a.bin , you’re in business!  That’s the wee beastie you need.

Bob  :smiley:

Just talked to Sandisk about this volume problem (it happened again when I was on lunch, a CD quality song that I burned from my collection) and they said to bring it back and that they never heard of such a problem.

With all these negative comments about the 4GB, should I just go down to the 2GB? How many MP3’s does the 2GB hold about?

RWK:

     I’ve got 512 on clip #1 with 128KBS, on Clip#2 I’ve got 271 at312kBS.  I wanted to see what that would do to the sound quality.  I’ve got high frequency hearing loss of a significant ammount.  I couldn’t tell much difference in 2 levels of recording.  Both are 2GB Clips.  Both are filled with Retro Swing Music, so a good guess is 3 min per cut.  Jim

Given the potential hassle of a return, I’d first apply the bin file to your player (when in MSC mode, just put a copy of it on the level of your player in which the Music, Audible, etc. folders are located, disconnect and then let the player automatically apply the firmware) and then see if the issue goes away.

i have the same problem with 2gb clip…

I also have a similiar problem (2GB)! it has absolutely nothing to do with your files, and in my case only happens sporadically (yesterday it happened and the last time was about 2 months ago). The way I get rid of it is go to EQ settings, then it jumps back up. It is definitely a clip bug.

this problem was also discussed in another thread 

David

Message Edited by davidk on 05-07-2008 01:21 PM