Video Playback freezes

I’ve added a video to the Fuze which was originally a youtube downloaded to FLV.

Then I ran it though a FLV to AVI converter, and then through the SMC.

The SMC converted and transferred it without any problems at all.

Short 30-50 second clips work fine.  These shorter clips also came from youtube

and through the double conversion. I can skip through the first two mintues, then

it freezes. Playback lasts intermittant lengths of times, all shorter than a minute or so.

While frozen, none of the buttons respond, but holding the power down for 10 seconds

turns the Fuze off. The shorter power button press does not work.

If I leave the screen frozen for quite a while, atleast a minute, a dialog comes up on

screen which says “Unsupported Media Format  Please visit
And it dissappears. It returns me back to the video list, and appears frozen again. The bottom

status bar, which would normally scroll what is playing, is stuck saying…

“Now Playing: Unknown” instead of the actual filename it locked up on. The soft power off does

work now, and upon rebooting the Fuze, I’m back at the home screen. The other videos play

now also, just the ones which lockup. One in particular is 49 minutes long, and it always locks

up in different spots. Sometimes it will skip 2-4 times before freezing until the message appears.

Upon powering on the next time, it always says “Refreshing your media” , just like after adding

more music, pictures, or videos.

The firmware is V01.01.11A


I’ve identified that the problem is not in the video or the Fuze video player, well, maybe.

I copied the video to the desktop of my pc via explorer, deleted the video from the external

uSD card and copied it back to my internal memory. (I had to delete some tracks to make room)

I then tried to play back the video and it works perfect. Plays the whole video through.

I re-converted a previous failed video and it plays fine from the internal memory.


I did just buy this 2Gb uSD card, maybe it’s bad?

I attached the card via my card reader, and checked it out. No files, and formatted FAT.

I reformatted the card and tried FAT32. Re-transferred the video to the uSD and it fails again.

So. It’s either my Fuze and the way it plays from the uSD, or my new memory card.

Anyone else experiencing problems, i.e. lag, skips, or delay when using the uSD?

Do you know what speed class your card is? There are 3 different ones; Class 2, Class 4, & Class 6. 2 is the slowest & 6 is the fastest. In reading & playing music from the card any of them should work fine, but the faster ones will transfer the files from your computer in a shorter time. Nice if you are trying to completely load an 8 gig card.

I’m just speculating here as I only use my player for music, but it seems to me that video files would be much more complex and therefore contain more information that has to be read/transfered in the same comparable time as a music file, so the faster class card would be an advantage and maybe even a requirement to play videos properly.

As I said, I’m just kinda thinking out loud here. If somebody has any more defintive knowledge or opinions on the subject or wishes to point out my errors, I’m sure they will chime in. :smiley:

Confirmed, same here.

I had lockups too from video captured from youtube in mp4 and then converted to AVI, glad to see you stumbled upon the answer.      Simply copied from card to fuze,  played without locking up.   I have tried 50 different converters thinking that this was a codec problem.   Glad you stumbled onto the solution.

Anyway, Firefox has an extention or add on now that allows gives you option to download to HD or MP4 called Download Youtube videos in HD and MP4 1.0

After downloading in MP4 format I used Pazera_Free_MP4_to_AVI_converter  choosing the option under video options to  H.264/MPEG-4 AVC   Changed output directory as not to overwrite original.     That is the only settings I changed all else default.   Clicked convert,  this file should now be able to be converted using SMC with no problems and per above,  if you have loaded onto SD card seems to cause lockups in which you have to hard reboot by holding the button in off position for about a minute.    The above conversion works great as long as the file is on the actual Sansa player and not the SD card.

I do not know what speed my SD card is as per previous POST but can confirm lockups playing video from the card.   I will check back on this post to see if anyone with maybe a faster speed card has any issues,  but for now I am ok playing them from the internal memory.

After a little more research, it seems that kingston brand is the problem,  search this board for kingston.  All other cards have been reported to work fine with video,  just so happens mine was kingston, so I can confirm kingston locks up with video.

Message Edited by UFOTN on 03-21-2009 09:18 AM

Message Edited by UFOTN on 03-21-2009 09:20 AM

Sometimes the problem is simply that it is not sandisk brand card. The Fuze works fine with virtually any brand, but I have heard that it works best with sandisk cards. I store tons of videos on my 4gig card and they all play just fine. At one time I even had ripped Spaceballs and put it on there. If played fine except for the desync that I get with all of my lengthy videos…  Well either way I got a sandisk uSD card.

15$ for a four gig? Beat that sucka! (Well I got it a few months ago, I am sure they got cheaper :stuck_out_tongue: )

Message Edited by deadcereal on 03-22-2009 12:52 AM