Video issues.

All righty, I’ve been struggling with this thing for a few days now. >.<

 First and foremost, in the area that I live, only dial-up is available. So, I’m connected at 26.4kbps. Wow, speedy. :wink:

Obviously, this makes downloading things very annoying, especially so when I try to download something larger than about 5MB because it will either a) get disconnected and have to start all over or b) lose contact with the site thing and have to start all over. Because of this, I am unable to download the Sansa Media Converter.

Last night I did manage (after about 6 attempts) to download A123 Mp4 to AVI WMV DVD MPEG MOV Converter, which was quite small, a heck of a lot smaller than the Sansa Media Converter or any other media converter I could find for that matter.

So, I’ve got a couple videos in mp4/mpeg-4 format.  Tried sticking them on my Fuze, didn’t work. I do have one video on it, which is an AVI, so I figured converting the others to AVIs would solve my problem but it failed. Something about them isn’t supported.

If anybody has any suggestions of what I can do to make this thing work, please suggest away. I’m up for any downloads that are near or under 5MB if that’s possible. Anything bigger just fails epicly.  Thanks!

You might be in a position where you wont be able to do video. What has to happen is that the Fuze is very pickey about what it will play. Search these boards for the exact specs. You will need to do what you can to get your video into the format for the fuze to play.

You could try a ‘download manager’ to speed up the time to download a large file. When I had dial-up, it was a PITA to download even a song file (~10MB). If I wanted 2 or 3 files, I just had to leave it alone for like a half-hour or so.

Do you maybe have a friend in a larger metropolitan area that might have broadband where they could D/L the SMC file, then put it on a disk for you so you could then copy it to your hard drive from the disk (CD or floppy) and extract/install it?

Or do you have access to a computer with a speedier connection maybe at work?

Okay, I’ve arranged to go to a friend’s house tomorrow with high speed. I plan to download the programs I need on their computer and then put them on a… thumb drive I think it’s called. Little portable thing lol.

Could you tell me exactly what I’ll need in order to get these from mp4/mpeg-4s to the right file type and onto my Fuze? If you could link me that’d be even better! :smiley:

Thanks again!

See Theres the “Rub” … There is no one way to do it. SMC is the suggested method but it doesnt work for everybody. Some poeple have to use Any-Video-Converter, some use WinAvi, and some use Rhapsody. It all depends on what you find works best. SMC is here.

Here’s a link to the post with the latest Sansa Media Converter. It’s here on the forum. But you most likely will need another conversion program to convert the videos to .avi format before the SMC will work on them. There are a number of free alternatives.

I use WinFF and have made a new preset with the settings suggested and specified in this post. Don’t worry that it says that it’s for the e200 series v2 model. These settings will also work for the Fuze. It works very well for me, but every once in a while the audio is out of sync with the video. Further down in the thread linked to above is another post with a link to Avidemux. This will address the VBR (variable bit-rate) and sync the audio to the video. While you’re at it, I’d get this too.  Just follow the directions in the post.:wink:

Thank you both very, very much! :slight_smile:

K, I’ve got the following programs now:

Pazera MP4 to AVI converter 1.2

Avidemux

WinFF

Sansa Media Converter

Still having troubles. :frowning:

I first used Pazera to convert my MP4 to an AVI. Success.

Took it into Avidemux and did as I was instructed on that “SMC video format e200v2” thread. Success, I think. It only took about 6 seconds, rather than the 5 minutes that was said on the thread but perhaps that doesn’t matter…?

Then I tried WinFF. Used that first preset command line recommended. Fail. It went for a few seconds and then after several error messages said “Press any key to continue…” so I’d press one and it just closed. 

So, I used the next preset that was recommended to someone else in the thread, “-r 20 -vcodec mpeg4 -vtag DX50 -s 224x176 -aspect 1.273  -b 700k -qmin 3 -qmax 5 -mbd 2 -bf 2 -aic 2 -cmp 2 -subcmp 2 -bf 0 -acodec libmp3lame -ar 44100 -ab 128k -ac 2”

 It looked as if it was working because it started saying things about frames. Then it stopped after about a minute or two and did the same “Press any key to continue…” I do, it closes. I went to the output place I selected and it was there in AVI format. Tried it with Sansa Media Converter and it failed. 

Any ideas or help? Thank you very much, again. I suck at computer things.

First off, I don’t know that the Pazera is needed to convert the .mp4 to .avi. WinFF should be able to do this. You may be ‘over-converting’.

Secondly, I run them (the videos) through WinFF first, then through Avidemux if WinFF reports any errors or deviation in the overhead on the last line when it completes.

I’ve found Avidemux is a little funny when you are saving the file. I’ve had to save it under a completely different name than the file that was opened up in it. Just changing 1 or 2 charcters doesn’t seem to want to work, and definitely not naming it the same thing and over-writing the original.

Try it in the reverse order (WinFF > Avidemux > SMC) and forget about the Pazera and see how that works for you.