System won'y recognize in MTP mode

I was wondering if anyone else has had this problem. I have a Fuze and have had it for about 2 months now. I have used it with my Dell inspirion without any issues in MTP mode but recently I obtained an Acer aspire one to keep from arguing over one laptop with my wife. Well I like the new laptop but when I hooked up my fuze it came up in the lower right hand corner of my desktop, saying Sanza fuze connected, then it said USB mass storage device, then it just said there was a problem with the device. I went on the sanza knowlege base and I have tried everything they said and it still won’t work. I did put it in msc mode and recognized it but when I go into real player or windows explorer, none of my songs that I have On my fuze will show up. It will let me add new songs in msc mode. Why would it work on one computer in MTP but not the other. Maybe its just a problem with the Acer? I did notice when I went into the Device manager that it said “MTP device cannot start code 10” error message. I took the necessary steps to fix that problem and still no luck. Also when I took the steps to add the hardware manually, the Portable device never showed up. I’m at a loss.

Is WMP 11 installed? Make sure that is done.

Code 10 refers to a communications issue, usually the MTP driver.  You can uninstall the device (with it connected, locate it in the Device Manager, right click or double click, and select uninstall.

Reboot, then plug in again.

Also try this cool trickdescribed by drlucky here.

Bob  :stuck_out_tongue:

I haven’t installed Media player 11 yet, but I don’t have it on my Dell and it still works. I Already tried uninstalling it in Device manager. I did do something like drlucky said, I opened up “run” and typed it in there, Still didn’t work. It just seems like there is something missing on the Acer that picks up MTP. 

Did you reboot the Acer after the change?

I would look into WiMP11 as well, the driver mechanism for MTP is within WiMP.

Be sure to test the connection itself, by switching the Fuze to MSC mode, and see if it is recognized as a flash drive.

Bob  :smileyvery-happy:

Well I owe you all my thanks and appreciation. I downloaded WMP 11 and now it works. I’m glad I posted this because I was getting ready to ditch The Acer, because I’m sure not going to ditch my Fuze:wink:

I’ve been eyeballing the new teeny Acer subcompact, but I am leaning towards the new _ HP _ mini 1000.  Years of using the HP41c/cx/cv, the HP11, the HP75, plus the HP | Compaq desktops makes me lean towards them.

Not only that, ordering direct, they set me up with XP Pro over Vista as part of my specifications.

Good to hear that it was a WiMP11 driver issue.  That monster can fight you tooth and nail.

Bob  :smileyvery-happy: