I do not understand “synchronize”. Suddenly my Sansa tells me I must do this. And Rhapsody gives me this very long list of intstructions so that I may “synchronize!”—too long for this old man to ever accomplish.

Can anyone enlighten me? It seems as if Rhapsody now “owns” my right to listen to MY personal CDs which I downloaded to Sansa via Rhapsody. THis is certainly too much for this old geezer to tolerate. SInce when has Cheney had time to control my Sansa?

How can I resolve this dilemma?  Thanks

I get this same message as well.  From looking at the boards it looks like this is somewhat common but I don’t see a standard resolution that will make anyone happy.  I’ve reformated my m240 player and I still get the same error message after a period of time playing Rhapsody downloaded music.

I really like Rhapsody and my m240, but I am considering returning it and trying another player as this is too much hassle.

I just use Windows Media Player 11 to transfer my songs over to the player.Its nice, easy, and very simple to do :smiley: You might try that.

First - Rhapsody can be … er, less than user friendly in my experience. I prefer Windows Media Player when it comes to syncing my music to my players. Honestly, unless you plan on buying subscription music there’s no reason to use Rhapsody - least not that I can think of ^^;

What syncing means is one of two things:

  1. You’re ‘syncing’ your music library on the computer to your player. This basically means putting songs onto your player from files you have on your computer. Fancy word for a pretty simple task :stuck_out_tongue:

  2. You’re ‘syncing’ licenses for songs that have been purchased or have some sort of protection on them. Songs that fall into this category have some extra files that go with them that ‘allow’ you to play them.

The reason you’re probably getting the message, if I were to guess - would be because the songs you pulled from your CDs copied as wma files. WMA files are great, but they’ve got this nasty little ‘copy protect’ thing that can be attached when you take them from CD and put them on your computer. More than likely that’s how Rhapsody copied them and why you’re getting that message.

The easiest solution? Make sure your songs copy as MP3 files - easy, no fuss files that will play no matter what (well … most of the time). The other option is find out how to turn the ‘copy protection’ off. I know how to do it in WMP but not in Rhapsody - unfortunately you still run into having to re-copy all the songs from CD again. :\

The only way I’ve been able to get rid of that “Pleasy Sync” message in the past is to delete the songs (from player & computer) and start from the beginning.

Though, now that I think about it - you could also try deleting the songs from the player and then reloading them with your play in MTP mode … that may allow it to play the ‘copy protected’ WMA files, but don’t quote me on it. If you’ve already got it in MTP mode then see my first suggestion :smiley:

Thanks for your clarifrication. I had finally figured out that I needed to start from scratch and you helped me with that decision and also to use Media rather than Rhapsody (I will try to get my year’s subscription back!). I rerely buy anything from Rhapsody. My music is all classical and I have an extensive collection  which I plan to put on the Sansa 2 GB micro disc by 2 GB micro disc - it is so good to have all the Beethoven Quartetts, etc. on this tiny little thing I hang around my neck or strap to my arm—OR, plug into my car system!

Thanks so much!