synchronize to continue you music subscription

I keep my sansa e250 plug to my computer all day long ,  log to rhapsody and  when i go to play music it wont play , It asks to synchronize , I called for support and the girl help me to reformatted the unit, it play music for one day and today is the same story . Can any one help me, she made me delete all my songs , if I got to do this every day I’m returning this mp3. all my music is from rhapsody and it’s all paid for ,  :cry:

Which mode and player are you using? You may just need to update the track licenses is all.

Hello, all you genuises…I have this chronic problem: sometimes I get this crap: “Synchronize to continue your music subscription”.   I have no subscription and

don’t want one. I don’t need anyone choosing my music for me. I removed the Rhapsody garbage from my computer and yet still get this announcement.

Anyone out there know anything positive about this?  Any helpful advice?  c38clark@hotmail.com

I am having the same problem with my e260.  I downloaded a book from the LA County library and had no trouble.  When I did it for a second and third time I get the message, “Synchronize to continue your music subscription.”  I called the library and they suggested formatting the player which I did and then downloaded the books again, all to no avail.  Is there any one from Sandisk that follows these message boards that can help us?  It appears to be a common, prevalent, and frustrating message.  Maybe class action material?

To L.A. library book down-loader:  All I have downloaded into my e-280 are beaucoup songs I ripped from CD’s.  Could this mystery notice be some kind of

reaction from the copyright protection programmed into these CD’s?  They were all checked out from the local library.  I understand the copyright law is not enforced against people like me who copy for their own libraries and not for sale.  If they were sold, as piraters sell copied tracks then it would be illegal.  I’ve

ofter wondered about all the “errors” I am coming up against when, after ripping and downloading to my MP3 only about 1/2 of the tracks actually download.

Any thoughts on this?

I was having the same problem and discovered that I did not have the usb setting on MTP which is required to properly transfer licensing rights…

Casey, this issue might be due to an option set in the program you ripped the CDs with. I assume you’re using windows media player…
If so, go under options and click on the Rip Options tab and check to see if you have the ‘copy protect music’ option checked. If it is checked, that means that you have ripped the music as protected and your player thinks it is a subscription track. The best solution to this issue (unfortunately) would be to uncheck this option, delete the music you have ripped thus far (from both your PC and player), re-rip, and re-sync the music.
Let me know if this helps.

Thank you texastom :stuck_out_tongue:-- I’ve spent hours trying to figure this out and decided to check this forum. I changed my setting to MTP, removed the book, recopied it and now it plays. Thank you thank you thank!!

Now - anyone know a way I can add folders (in addition to radio, video, photos, albums) – like books? thanks –

PJ:  I checked - that box: “copy protect music” was (and remains) un-checked.  I appreciate your advice, don’t get me wrong but… do you have any more?

   - Casey

Hi There.

I am having the same problem, it suddenly popped up that I had to re-synch to continue listening.  I downloaded my music from Napster on the free 7 day trial.  Is that maybe my problem?  Do I need to actually just sign up and pay for the downloads and maybe clear what I have on my MP3 now?  I am really confused and not very smart when it comes to this sort of thing.  The funny part is, my daughter downloaded onto her MP3 as well from Napster (same MP3) and has not had this problem.  Any ideas what I can do?  Thanks for any help you  or anyone else may have.

I have attached a link to Rhapsody’s FAQ concerning the topic thread discussion “Re: synchronize to continue you music subscription”.

http://reclisten.custhelp.com/cgi-bin/reclisten.cfg/php/enduser/std_adp.php?p_faqid=6606&tabName=tab3

This may help with some general info. concerning subscirption services. I presume Napster is similar, but you might want to check their website for specific details concerning their service.

I’ve had this same problem like 3 times i guess. and i have formatted it over and over again. i recently just updated the firmware and it was working fine until yesterday when i got the same error message “Synchronize to continue…” Well I was wanting to know if there is another way to fix this problem other than formatting it a million times?? Thanxs

Hagatha-

Sounds like your Napster license has expired.  All you need to do is resynchronize after establishing an account.  Interesting the way the music goes “poof” when the license is up.  Once you open an account (if you choose to do so) the music will be playable once you synchronize again.

Bob  :wink: 

Message Edited by neutron_bob on 03-20-2008 06:25 AM

I don’t have a Napster account…

nicholem-

We have several users with different services asking.  But in your two posts, all I can establish is “no Napster”.  Give us some detail on your source type and problem…and then we can go from there.

Bob  :smiley:

I am having the same issue but only with subscription songs from Rhapsody. I resynched, relicensed and it is still a problem. My wife has the same MP3 player (E260) and hers works fine.

I’m reformatting and crossing my fingers.

ok i have a Sansa e250 and i keep getting the error message " Synchronize to continue your music subscription". this problem has occured more than once. Each time this has happened i have had to format my mp3 player. after formatting and then re-synching all my songs it will work just fine. then a couple of months later it starts all over again. I dont have any music subscription service. I get my music from Limewire or from Cd’s. I just want to find a way to play my music again without having to format it then re-synch everything over again.

to be fair, you should probably format and reload every few months or so. Its what I do to avoid any problems.

BUT, with that said, you can try checking the managment rights on your songs. Its possible that the songs you ripped from CDs have copy protection on them, as it is an option when ripping cd’s through WMP.

to check these settings, you can right-click a song in WMP and select properties. We want to than look at the last tab in the new window that appears.

I am having the same problem with my Sansa 200e V2 6 gigabyte. I have the latest update installed on it.  Problem Just started today when docked to the sandisk dock. All my files are mp3. In windows media player I checked all the files for protection and all say “no” beside them. I do not subscribe to any services. The rip settings in WMP are set to mp3 so the protection box is grayed out. 

Is it safe to say the song it stopped at is the problem file??

Message Edited by rico on 04-02-2008 10:14 AM

OK, I think I have solved the problem. When I resync’ed the night before with WMP I noticed that there were errors transferring three of the files. As the player had synced OK I just ignored the problem. It was the next day I had the error everyone here has been discussing. These files happened to be MP3’s that I had deleted but were still listed on a WMP playlist. So I deleted them from the playlist and resynced the problem went away. Guess the player was looking for songs that were not there.