Stuttering video?

I’ve converted about five videos so far, and all of them pause momentarily every 5 to 8 seconds or so. I thought this was always the case, but I understand its working OK for others? Has anyone run into this and found a workaround?

(I’m using latest firmware) 

Type of original video?

Lenght or size?

And how were they converted?

Type of original video? .wmv, .mov, .asf, .asx (divX)


Lenght or size? 2-5 minutes


And how were they converted? SMC


Edit : Problem solved (sort of). I’ve found this only happens when the video is on the MicroSD card. I encoded them to the internal flash, and it worked fine. I moved them to the MicroSD, and they stuttered. Maybe my MicroSD is slow?

Message Edited by bdb on 08-07-2008 07:56 PM

That’s a possibility- I have loaded a set of VOB files onto a µSD card, and the same converted files play on the Fuze and e280v2. No jitters on either machine.

Depending upon the size of the card, you can format up to 2GB as FAT16, and µSDHC have to be FAT32.

Bob  :smileyvery-happy:

I used some file read/write speed tests and the read speeds were quite similar on the two. The write speed is faster on the MicroSD. All I can guess is that something internal to the Fuze causes it to read the MicroSD more slowly.