Audio and Video Out of Sync on the Fuze, Any Fix?

Just got an 8gb Fuze. 

My experience, and others I’ve heard about is that for any video I have transferred to the Fuze (always using Sansa Media Converter), whether the original file was a DivX/avi, an MPEG-2, or an MPEG-4, the audio and video eventually become are out of sync, by as much as a half second to a second or so.  This is always the case after about 45 minutes of a movie or TV show.  The problem is not with my computer or software, and I have routinely recorded, transferred, and played videos in-sync on my computer and to a Creative Zen M for years.

Please, Sansa staff, can you tell me, is there any fix for this problem?  If not now, is the problem being worked on?  I like the Fuze, and the video is otherwise good.  But to have this annoying problem is difficult to accept.  Thanks.

I believe the problem is related to the frame rate.  There are many video editing platforms out there to modify your source video to a more palatable format, but I’ve found a simple workaround.

When transferring DVDs, I leave the individual VOB files unlinked, keeping the video run time below 45 minutes on each file.  It gives me a moment to uncross my eyes and grab a cup of coffee.  The Fuze runs through the files sequentially.

Bob  :smileyvery-happy:

Thanks Bob, an interesting idea  But I am doing a different process – recording TV via a TV tuner with Beyond TV software as MPEG-2 files, then converting in SMC.  I’m not aware of any way to split files in SMC, is there one?  Watching in segments below 45 minutes would be a work around if I could do it, but I can’t see how to do that using SMC.  Any suggestions are greatly appreciated.

I haven’t tried it, but you can clip shorter segments with the SMC.  When a video clip is selected, you can use the basic SMC clipping tool at the bottom of the viewer.  Try editing some shorter clips, and transferring them to the Fuze individually.  Name them in sequence.

I just took a 5-minute clip and transferred it as two 2:30 sections.

Transferring DVDs to the Fuze has been quite simple, and I haven’t had to clip anything as yet.  I have not tried the ChopperXP application that some have recommended, but it’s worth a shot.

AnyVideoConverter has been a useful application as well.

Bob  :smileyvery-happy:

I would appreciate if Sandisk staff would reply to this and tell me if there is a fix to it, or a fix that is in the works.  I do not want to return the Fuze, but this out of sync issue is disturbing in light of the advertising that this product provides video.  Please, I’m willing to wait if I know that Sandisk is working on the matter.  Thanks.

Have you tried the Any Video Converter?

Here is a great article on it.

Message Edited by Brandonc on 09-17-2008 06:35 PM

Thanks brandonc, but if you look at the comments to your link Any Video Converter does not work with the Fuze.  I’ve tried it, and can tell you that is the case from personal experience.  Sandisk staff?  Are you there?

The AnyVideoConverter application isn’t to be used to port video directly to the Fuze, which might be the point of confusion. AVC is used to convert the original video file to another format that the Sansa Media Converter might have an easier time with.

Thus, the SMC is still used, but what is fed to it is a modified source file for conversion, and subsequent transfer, to the Fuze.

Bob  :smileyvery-happy:

Today I tried Bob’s suggestion of clipping a program into two parts.  It didn’t work.  The clipping actually made the second half fall much more out of sync.

Sansa staff, don’t you review these messages?  Won’t you please provide some clarification?  That the Fuze has a video feature is a significant reason for my selection.  Nothing in your materials indicated that video would be out of sync.  Are you aware of the problem?  Working to fix it?

Working on a fix.  Well update later.

sansafix, thanks for the response, I look forward to your update and will check back regularly on this thread for it.  Appreciate your attention to it.

For what its worth, I read threads in the Sansa Media Converter section of this community and downloaded K-Lite as a result.  It has not improved the out of sync problem I am having.

i tried to use SMC version 256 on my sansa fuze 4gb, the video and on a 1 hour video is mostly out of sync. is there any way to fix this at all? i tried AVC, nothing. same problem . any other video converter? any other way? i think i updated the firmware but no avail

I have found Avidemux to work very well keeping the audio & video in sync. Follow the tips and link to download it in this post from the Sansa Media Converter board.

Tape, I have a transfer of Ronin on a µSD card, with the first avi chapter playing perfectly in sync.  The next few chapters are several seconds out of sync, making this a perfect test case.

Ronin, featuring several of my favorites, Robert DeNiro, Jean Reno, and Michael Lonsdale, has some of the coolest chase scenes filmed.  I need to watch it in sync.  Let’s see how the application works!

Bob  :smileyvery-happy: