Transfering video. Audio/Video sync problem

I am having some trouble transfering videos to the Fuze. I have a large video that I used Sansa media converter to put on the fuze. The video loads ok and plays on the Fuze. The problem is, that the audio goes out of sync after it is converted by the Sansa media converter.

I have tried converting this file to a .avi, .wmv, .mpg and .mp4 before using the sansa medis converter to load it to the Fuze. In each case the audio and video is in sync on the computer but not after it gets to the Fuze through the Sansa converter. 

Is there a way to put the video directly into the Fuze without using the Sansa converter? I tried copying it directly into the video folder on the Fuze, but it did not show up on the playlist. I noticed that all the other videos in the Fuze video folder have a .thm file associated with them.

Any idea how I can get around this audio/video sync problem?



Have you tried video4fuze?


Thanks for the reply. I downloaded video4fuze and tried converting the same movie I was having audio sync problems with using the Sansa converter. It went well and the video played without the audio lag as before.

The one bug I found while playing the video on the Fuze using video4fuze, is that I can not fast forward for more than a minute or so before the video stops and goes back to the ‘Video List’. At that point if I select the video I was watching, It does not ask me if I want to ‘Resume Playback’ or ‘Start from the Beginning’. It just starts from the beginning. If I let the video play at normal playback, it will play all the way through.

If I stop the video during normal playback and go back to the video list, I do get the prompt asking if I want to ‘Resume Playback’ or ‘Start from the Beginning’.

I am running Win XP SP2.

The file I am converting is:



2hr 23min.

I have the option of converting this MPEG-4 to another format and trying that.

Let me know if there is a thread or author I could contact to share my findings.

Thanks to all involved in helping me get the most out of my Fuze.

Just an update on my last post.

The time at which fast forward stops is 3min, 16seconds. I’ve tried this on video lengths from 5 min. to 2 hours. It also doesn’t seem to make a difference what format I am converting from.

I really like the video4fuze program and would like to get around this fast forward issue.

Thanks again…


You could/should post this issue in the thread for this program.

(Hint: It’s the one I provided the link to)

video4fuze was written by ssorgatem who is a member here and was frustrated trying to get SMC to work properly. Thankfully he had the wherewithall & knowledge to ‘build a better mouse-trap’.

If this is a bug, he will want to know about it, so hopefully he can fix it.