Video / Audio sync problem

I’ve successfully converted some videos, but others have the audio out of sync with the vid. I tried again by deleting and re-converting, but still have the same issue.

Does anyone have any suggestions?

I’m using XP SP2 - AVC - SMC.

Thanks.

The audio and video out of sync issue is becuase of a knows bug for SMC. Nothing you can do about it yet untill SMC fixed the issue.

@ktl01 wrote:
The audio and video out of sync issue is becuase of a knows bug for SMC. Nothing you can do about it yet untill SMC fixed the issue.

 

OK. I did not know that. Thanks.

What version of the SMC are you using?  Be sure to install the latest version (.236) which can be found on the following page.

http://www.sandisk.com/sansa/#/support-0/

Select Fuze from the drop down menu.

Go Sansa!

also look at the FPS of the original file. if you are making a big change in the video FPS this issue can occur. for example if the source video is at 50 FPS and the converted video is 30 FPS you may see this issue. look for source videos at or about 30 FPS.

@sansame wrote:

What version of the SMC are you using?  Be sure to install the latest version (.236) which can be found on the following page.

 

http://www.sandisk.com/sansa/#/support-0/

 

Select Fuze from the drop down menu.

 

Go Sansa!

My version is 1.0.B004.236CDG

Grrr! :angry: This keeps happening over and over again. I sure hope they come up with a fix for this issue.

I have also noticed this problem.

It’s not apparent at the beginning of a video, but after about 10 minutes I begin to see that the audio goes out of sync. At about 20 minutes it is much more than noticable :frowning:  Exactly the same things happens in all the videos I have watched so far.

Can we expect any fixes for that? 

Message Edited by Riven on 11-24-2008 08:22 AM

This is the dirty Sansa secret that we don’t talk about. If we don’t talk about it, the problem doesn’t exist.

You will get no acknowledgement of this issue. There is NO cure in the works.

The best and only answer given is that a future SMC release will allow third party conversion. But so far Sansa has no plans to fix this themselves.

Now stop bringing this up!

You FUZE is good for short vidios only. Period.

Any at Sandisk care to contradict me on this?

Best your gonna get is that this question belongs in the SMC forum where it can be ignored out of the glare of users.

If i sound ticked off, I am.

I have a couple of 2 hr vids that I transferred via Rhapsody and there is no audio/video lag at all.

SansaMe,

Why in the world would you answer his question that way? You know perfectly well the version of SMC is NOT the issue.You just proved my point AGAIN.

I’m trying to come up with a good analogy…The Fuzes video sync problem is like buying a trash can with no bottom??

A DVR with no record button?

Socks with no opening?

Can someone help me with this?

Sad

I keep hearing the Rhapsody answer. I have yet to figure out how Rhapsody is gong to help me load videos into my FuZe. Anyone care to start a new thread and walk us through this?

My spin on Rhapsody is this…it sucks. Why would anyone pay a monthly fee for music you don’t even own? That is protected such that, if you cancel the service , you lose your music. That is stupid IMO.

Why do you have to jump through hoops, and call ON THE PHONE to cancel the FREE membership that you sign up for ONLINE. So people will forget to cancel and they get the extra revenue. Sad. How much does Sansa get from this?

But I digress…can anyone walk us through converting a dvd or maybe a public domain movie with Rhapsody? I have two new 4gb cards, I’d love to try. I don’t see any video conversion options at Rhapsody.

I have more movies that are in sync then out.

I do convert them first with anydvdcovter then SMC.

Fuze’s are not the only ones that go out of snyc.  My coworker converts hers to an ipod format and they can be out of sync, and that’s just a straight convert from ADC not even an SMC-type product (which hers doesn’t require).

Message Edited by Dalaug234 on 11-25-2008 05:01 PM

Dear devs, at least tell us if you are trying to cope with the issue and when we can expect any results!

Message Edited by Riven on 11-24-2008 10:15 AM

Cammoy,

Exactly what videos do you have on your Fuze? Did you get them from Rhapsody? How exactly did you download your 2 hours of video? Can you or ANYONE please walk thru this step by step. I for one am confused by the Rhapsody option. Is it applicable for converting video from ANY source? HOW?

Message Edited by ickster on 11-24-2008 08:00 PM

With Rhapsody you can specify where to find your videos and it will import them into its library.  You can then transfer them to the Fuze.  Rhapsody will transcde the videos to your players format.The Fuze might need to be set to MTP mode.

thanks for answering my question… 

 The 2 hr videos are concerts I downloaded to my hard drive. I imported them into Rhapsody (same as you would music) and then just had to drag n drop. Rhapsody did the rest.

I thing, that the problems is in the audio sampling rate (Of course, in the video which you use for conversion). 

You can check it in the VirtualDubMod (File > File Information).

My personal expirience is this:

  • If the audio sampling rate is 48000Hz the result will be out of sync.

  • If the audio sampling rate is 44100Hz the result will be OK.

So, you can try to convert audio sampling rate before converting video with  Sansa Media Converter.

There is my solution for video - audio sync problem:

  1. Download VirtualDubMod:
    http://www.free-codecs.com/download_soft.php?d=4156&s=169
  2. Download lame codeck (only if you does not have it):
    http://www.free-codecs.com/download_soft.php?d=4755&s=22
  3. Extract them to the same-name folder
  4. Open VirtualDubMod folder and run VirtualDubMod.exe
  5. Open video in it (File > Open video file)
  6. Open Stream list (Stream > Stream list)
  7. Right-mouse-click on the stream and choose “Full processing mode”
  8. Right-mouse-click on the stream and choose “Conversation” and choose “44100Hz”
  9. Right-mouse-click on the stream and choose “Compression” and choose “Lame MP3” and “44100 Hy, 192 kbps CRB, Stereo  24B/s”  - or whatever you want
  10. > OK, > OK (save options and close stream list)
  11. Click on “Video” and chose “Direct stream copy”
  12. Click on “File” and chose “Save processing settings” - This step will be very helpful next time: Next time you just open video (No. 5) and click on “File” and chose “Load processing settings” and everithing (No. 6 - No. 11) will be set.
  13. Click on “File” and chose “Save as” and save :slight_smile: - You can also use mark “Do not run this job now …” and prepare more like one movie and then convert them alltogether (“File” > “Job control” and “Start”)
    Video is prepare for conversation with sansa Sansa Media Converter now. :slight_smile:

PS: Or you can also try this:
http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&thread.id=7957
I did not try, but seems to me, that it can work.