Stuck when trying to load a video to convert PLZ HELP !

Hey All …

Im really hoping someone here can help me with this problem Im having.

I have had my Sansa e280 for months now, and it has always worked fine. Today I tried to convert a video, and after choosing it, the box pops up and it stays at 0% and will not do anything. Here’s a more detailed description :

I am running XP SP2. Im using the newest SMC 4.256, and have all my audio/video codecs installed, including QuickTime. I load up SMC, hit Add Media, choose my video file (usually avi, but sometimes mp4), and my hard drive immedietly goes nuts (which is a good thing, as it is loading the video for me). But after 10 secs or so, it goes off, and SMC just sits there at 0%, refuses to finish loading the video, and I cant do anything after that. I need to go into Task Manager and shut it down, as I cant even close it out normally.

I can still transfer mp3’s, and when I do the same process above, I can even load and convert pics !! But as soon as I try a video, it just freezes on me. If it matters, its always worked for me for months up until yesterday, and I always use my Sansa in MTP mode.

Someone, please let me know what to do. Ive tried uninstalling/reinstalling SMC … restart computer … and everything.

Anyone ???

~Phil~
~Brooklyn, NY ~

My SMC started acting funny after I installed a Pinnacle TV tuner (and software.)

Have you installed anything recently? (Since SMC stopped working right.)