Issue with SMC

I have the 8GB Sansa Fuze and when I try converting a video it hangs at 0%.   This happens on 3 pc’s.  I then tries it on an out of the box pc (bare bones) and it worked.  Is anyone aware of any applications that interfere with SMC?  Thanks.

I have not heard spesifics on direct incompatability or interferance. But if you have intervideo or Divix on your computer, make sure it is up to date. Also try one of the millons of work arounds on here (converting the file to something Fuze Compatable then running thru SMC). AND of course Try another Video, and Try Reinstalling SMC.

Tried everything and have not had success on my pc.  However, it is still working on a stripped down pc.  It not a big deal but I would like to find out why it works on 1 pc and not others.  Any other suggestions would be great.  Thanks.

The only way I’ve ever been able to do a video is to convert them first with another convertser and then with SMC.  Unless it’s a short video allready an MP4 or AVI.

Check out the SMC board for more tips and help, if you haven’t.