SMC keeps on making the computer crash.

I was able to convert one ‘movie’ file from .mp4 to .avi and put it onto my Fuze using SMC.  However, every other time I have tried to convert/add a video to my Fuze, the computer makes a lot of noise as though it is straining (the CPU usage is around 75%) and then the computer eventually crashes and shuts down completely.

I’m not sure, but I suspect that I might be able to successfully convert a video file if I did not have to connect my Fuze to the computer, a laptop, at the same time.  This is because when converting music files from .wav to .mp3 than adding them to my Fuze, I found that while the computer sometimes crashed (the computer is old) when the Fuze was attached, it did not do so when the Fuze wasn’t connected.

Is there an older version of SMC that does not require the player to be connected to the computer?  And the files are around 1 hour long.

This happens to me quite often too, but I have only had my computer completely crash once. I have no suggestion other than wait until the next firmware update. It is rumored (from what I hear) that SMC will be almost unneeded.

I strongly hope that (SMC will not be needed)!

I discovered that if I connected the Fuze so that I could select the ‘Convert’ button and then disconnect the Fuze, the SMC would continue converting the file without the Fuze attached.  Unfortunately, the computer still crashed, although it got farther than I was expecting (it got around 35%).

With SMC I discovered that if I installed the Klite codec pack and the Qtime “Qlite280” pack from Klite site ,that I could convert video easily.


If I then unistalled both packs … and heres the good bit… I could still convert video flawlessly…

Without either of these packs installed SMC either refused to convert or crashed ,never crashed Vista completely tho.

Strange but true.

Hope it helps.

Thanks, chimera.  What you’ve written is a bit too complex for me.  Do you still have to use SMC to get the videos onto the Fuze?  It was my understanding that even if you had a video file in .avi, SMC would have to be used to actually get it onto the Fuze.


Yes I’m affraid so ,SMC appears to be the simplest way of getting video on to a Fuze.

Others mention alternative software…BUT… I have tried ,and although a bit of a pc tech (nerd) ,i was unable to suss it all out.  Link for Klite package  Link for Qlite package

These are the progs I installed to get SMC working ,they are the exact links that I used.

Hope it’s of some use.

All you need to do is download and install them.

If there are any options on install just go with any recommended settings.

Best luck.

Thanks.  I’m first going to try putting in the 1.01.22 firmware (I currently have the one previous because I didn’t like all of the features in the new one), becase some of the threads I read suggested that a firmware update could help.  Then after that will be reinstalling SMC - maybe something went wrong last time?  If neither of those works, I will try what you have suggested; I’ve already recently downloaded and installed Any Video Converter in the hopes that that would help, and AdvancedSystemCare Free and AusLogics Disk Defrag in the hopes that that would make the computer stable enough (they haven’t).  I’m starting to think that maybe this computer is just too old to handle the conversion process.