Sansa Fuze Issue

So I thought earlier today would be great to have some of my favorite clips on my fuze when I am waiting for the bus etc and little did I know that it would suck this much to do. Firstly I did a ton of reading in the forums I did everything people “claimed” to work and all of which ended in failure. I have wasted 4 hours now trying to get this stupid thing to work.

My issue is this. I convert the file using   Sansa Media Converter and at the end every single time it says “failed to convert” top bar says 100% the bottom bar says 49% 1/1 files.

So I started my little conversion spree and tried a whole range of converters from AVS - Any Video Convert - Total Video Convert - Ultra Video Splitter (with converter)  Fuzevids and the list goes on. None of them passed conversion of SMC. I tried http://forums.sandisk.com/sansa/board/message?board.id=smc&thread.id=1379&view=by_date_ascending&page=1 and nothing there worked and the list keeps getting worse.

System Specs

Intel Core 2 Quad Q6600 @ 400x8- 3.2ghz / XFX GTX 260 868mb 192 Core
2x2GB G-skill PC6400 DDR2 800 / Seagate Barracuda 7200.12 ST3500418AS
GIGABYTE GA-EP45-UD3R LGA 775 (rev. 1.0) / TX750w Corsair PSU
Antec 900 Case / 1680x1050 Acer X223W 22’'
Logitech S-220 Speakers / Windows 7 x64

I have the newest updated firmware which did nothing except add a annoying/stupid Slotradio Icon to the list (how do I remove this from sight)

I did this thread (the newest/one I remember)

http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&thread.id=39242

And the  Fuzevids (default properties) worked it converted the file but still failed SMC. This is a FANTASTIC audio player but man I haven’t been so pissed off at a piece of tech in my life this is utterly annoying. I can’t find any specs what this player even uses to try and mimic it so it will actually work.

Any help would be appreciated. Thank you. I just need to know a 100% method to get videos on the fuze. I have a fully updated fuze/SMC and have tried loads of suggested ways to get it to work. 

Message Edited by Therian86 on 03-04-2010 08:00 AM

Also note this method didn’t work for mysef either.

http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&view=by_date_ascending&message.id=31558#M31558

Also tried this.

http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&thread.id=31437

Same error with SMC + “unsupported” bypassing it. I dunno what the problem is.

Message Edited by Therian86 on 03-04-2010 11:48 AM

I have found a lot of help from here. Feels gr8 to find exactly what you desire.

Therian86, what did you convert them to before trying SMC?