Media Converter & Video: Failure


was trying to convert some videos, dragged them into SMC, and it seemed fine, SMC could play them, but when pressing start, it shows up for 3 seconds max, then shows something about an error converting the file, but the actual error message is emtpty.

this even happens with the example file that comes with the fuze.

installed SMC, k-lite, quicktime, windows media player 11 nothing helped.

tried both MSC and MTP mode, no difference.

tried it with an 8gb fuze and a 4gb fuze. both up to date with firmware.

Don’t have a USB flash drive plugged in, do you?

That threw me for a few hours last week.

Plug in a SanDisk Cruzer USB drive with some files to move and Sansa Media Converter will not work.

Cool, eh?

Are you converting (using SMC) DVD’s before or after you convert them with a DVD converter (I use anydvdconverter)?  Even short music videos need converting on a program, then SMC.  If it’s after you’ve converted them first, then I’m not sure.  If you haven’t used a program to convert the file first, then that could be the problem.  So first dvdconverter; second, SMC.

The one one the Fuze, did you remove it and then try to put it back on?  I think you still need to convert them first.  For some reason I couldn’t figure out how to save the converted files… someone else may know.

Used anydvd converter to convert the movie first, then used SMC, no microSD card in the device.

the one from the fuze, I did not convert, thought SMC would at least know its own format.

Oh it could be the movie.  Some movies don’t convert.  Some don’t even convert on the dvdconverter.  Try a thrid movie.

If you’re converting it first with a dvdconverter software, then SMC… I’m not sure why it’s not working.  I haven’t tried it on the device itself (not enough memory) just on a card.  All mine work, execpt certain cards (Kingsington).