Trouble shoot.

Recently I was able to convert videos to my Sansa Fuze.

But I try to convert another video previously, the SMC laggs and does not respond.

When I click the convert button. There’s no work or percentage being done.

Then some times I close it and refresh. It would work and not finish the whole way.

What’s wrong with this thing =/

During the conversion; 

Converting File goes to 100 %

All  files go up to only 49%

Meaning it stops at 49% and never finishes converting.

What type or format of video are you attempting to convert? Most people find they have to first use another conversion software before running it through SMC for final conversion & transfer to their players.

As same as always.

I use youtube Converter to convert videos to Windows Media Video files.

Then I use Sansa Media Converter to transfer it to my Mp3.

It use to be able to work.

But now it stops at 49% and never finishes.

OK, the fact that it is stopping at basically 50% means that it’s converting the videos, but it’s just not transferring them to the player (the other 50% of the procedure).

Are you doing this 1 file at a time, or several? I think I read where there’s a issue with the latest SMC and multiple file conversion. The work-around is to do them one at a time.

And you do have your Fuze connected, and a picture of it shows in the upper left-hand corner of the Converter under Device , doesn’t it?

The other possibility is (and don’t take this the wrong way, because it happened to me twice before I figured it out) that there’s not enough free memory on the device to hold the converted file. In my case, I was intending to put the video on my memory card and didn’t notice that the player was highlighted instead of the card icon. There wasn’t enough free space on the player, so same as you it would convert and the progress bar would go up to approx. 50% or so, then error out.

I’m doing this 1 file at a time. What’s the latest update on SMC, 4.236 ?

And yes, my Fuze is connected. I think the SMC itself laggs’ .

And I’ve read how much space I’ve got left.

So far I have over a 100 songs but under 200 songs.

I currently have 2 videos also.

Total Space: 1929.2MB

Availabe Space: 1191.3MB

I should have enough space for videos on the MP3.
Does this mean I can’t add anymore videos to the MP3.

And I think it’s a bit risky if I delete those 2 current videos and add another video for a test drive, I’m afraid it might not give me those videos. :[

I need more help in this please.

I mean it will be way easier if videos are easy to sync into the MP3 like songs are.
I tried using Media player and syncing the Video to the Mp3.

The video is on the mp3 but it doesn’t appear in the mp3 only through computer files.

Is there a way where videos can just sync into this Mp3 just like that?

Message Edited by mjo69 on 02-21-2009 03:13 PM

There’s no way to ‘sync’ videos to your player through WMP or any other media player. They HAVE to go through the SMC.

I’d try running them through another converter program first and then seeing if SMC can handle it. Any Video Converter (yes, that’s the name of it) has been recommended by several people here and it’s free.

You don’t have anything to lose, and it might work. :wink:

Where’s the link to it?

And I have the Youtube Converter. And it worked fine last time . I don’t see how this one can be better.

I don’t have a link to it, but I’ll bet Google does. :wink:

And not all YouTube videos are created equal, so the converter may not work on some.

I may be wrong, but what do you have to lose by trying?

Yeah everything is the same.

Nothing changed.

No improvement or progress. Can you guys make another Sansa Converter to install. So none of this nonsense goes around again.

You might try WinFF (Google it) and create a new preset as described in this post. Don’t worry about it being a setting of the e200v2 models. The Fuze is the same as far as this goes. Further down the thread is another worthy program, Avidemux that can help with any audio sync issues.

I’ve been using this before final conversion and transfer with SMC quite successfully. The converted videos play fine on both my e280v2 and my Fuze. :smiley:

I get this when I try to dowload th converter. I am using windows vista.

Access Denied

You don’t have permission to access “” on this server.

Reference #18.97b63554.1236158263.421aea

It might be your firewall or anti-virus softwware that blocks any downloads unless you tell it it’s OK.

How many videos have you tried since the beginning of this discussion?  Sometimes even Anydvdconverter that I bought doesn’t convert movie dvd’s (and these are not the brand new ones).  It works about 95% of the time.  Then SMC works about 97% of the time.

Have you tried other videos? 

Maybe it’s some of the youtube videos, even though some work, some may not, just like the DVD’s I’ve tried.