Sansa Media Converted stops halfway through converting

I’m trying to convert a video using SMC. The top progress bar (current file) ticks along to 100%, the bottom progress bar always shows about half the top one even though there’s only one file. When the top gets to 100%, SMC just sits there doing nothing. I’ve left it for hours waiting to see if it does something more. Task Manager shows it using 0% CPU, so it seems to have gone to sleep.

I downloaded the latest SMC from the Sansa site (4.256) yesterday. Also tried 236 which works (or not) in the same way.

What am I missing? Is SMC really as horrible as it seems?

Some people have reported success by (depending on file type) first running the video through another converter program. ‘Any Video Converter’ is one that has been recommended. Then giving it to SMC to convert even further and install on your Fuze. 2 steps and twice as long, but for some types of videos it seems necessary and works. Also Rhapsody software is reported to work (in 1 step) but takes longer. You can D/L it at the Rhapsody website and you don’t have to be a member or pay to subscribe in order to use it.

You also might want to check out the Sansa Media Converter board here.

i had similar problem. i fixed it by cleaning out my C drive or whatever it stored whatever it converted ( avi or mpeg1 movies). clean out the cache to make more room for it to convert. HTH :wink: