SMC Will not Convert - Sansa 260 v1

I cannot get the converter to work at all.

Every video that I try to convert can be seen by the converter and will play in the preview window but when I try to convert them the program runs for about one second then quits reporting the conversion as “unfinished” with no error message to explain why.

I have tried to convert AVI, WMV and MP4 files and all have the exact same result.

I have tried using both types of USB connection settings in the Sansa.(MSC & MTP)

I have uninstalled and reloaded the software (same result)

I have restarted the computer and the Sansa.

Frankly I am at a loss as to what the problem is.

Any ideas?

Try installing the newest quicktime software, restart the computer, and try it again.

Well, I just installed the latest Quicktime version, rebooted the computer and the exact same problem is still there…

The SMC can preview the file, but when I hit convert it just processes for about one second then fails and reports the conversion is “unfinished” with no error type listed.

The Sansa has 3.4 gigs of space available and the PC has over 10 gigs free on the main drive.

This is insanely frustrating.

Is there some other way other than using the SMC to convert video files and make them playable on a Sansa?

Yes, install rockbox, then use winFF or Any Video Converter or MediaCoder.

Of course then you have to use rockbox to Watch the movies. :wink: