SMC: grey "convert" button


I have a sansa fuze and tried to get videos on it. But the convert-button stays grey and so i can´t convert anything. So I deinstall it, downloaded and installed it again, but there´s still the same problem. I heard to install Quicktime would help, but it didn´t. =(

I hope you have any Tipps… 

Try making sure that SMC is ‘open’, and that your Fuze is powered ‘on’ before attempting to plug it into your computer. Also there is a new version of SMC just released a few days ago. You might try it if you’re still using the older one. :smiley:

Thanks, but the button stays grey…And I downloaded it 2 days ago, so it should be the new version!

Are their any alternatives to get videos on the sansa? Or HAVE I to use the SMC? 

You can try 1 more thing before giving up on the SMC. Try switching USB modes. It’s been so long since I’ve used the SMC I can’t remember which USB mode it’s supposed to be in. If your player is in MTP, switch it to MSC. If it’s in MSC, switch it to MTP. Don’t use the Auto-Defect setting.

Otherwise, I have it on good authority that you can download Rhapsody software from the Rhapsody website and it will convert and install videos to the Fuze, although it is somewhat slower. You do not have to be a Rhapsody member or pay to have any subscription. The software is free to D/L and use (for your purposes).