Seriously Need Help

Ok, so I recently bought the Sansa Fuze.  When I received it, I decided to subscribe to Rhapsody-to-go.  I downloaded my songs from Rhapsody to the Fuze and it seemed that it went well.  Yesterday was the first day that I actually tried to listen to it.  Unfortunately, I can hear the instruments from the music that I transferred from Rhapsody, but I can barely (if at all) hearing the singer actually singing.  I tried messing with the EQ, but it only changed the instruments and background noise–not the singing (which I still can only barely hear).

Any help will be greatly appreciated.  If you do help, please do so in language that is meant for someone that is MP3 illiterate.  For example, if you are talking about MTP format (or whatever) please tell me what you are talking about–I have no idea what that is (I have seen the term used on this board).

Thanks Again

OK, let me put this as simply as I can (I’m even typing slower, alright?) :smileyvery-happy:

Push your earphone plug in a little further into the jack. It’s not seated all the way. The Fuzes have a very tight jack (which is a good thing), but it has inspired a good number of posts here complaining about the same thing. It will loosen up after a bit. :wink:

Sounds like you downloaded instrumentals only.   I have never heard of only being able to hear bits of the music well but not other parts.

Ok…um…so I feel like a dumb***.  Yeah, I just went down and tried it and it worked.  I guess I wasn’t expecting it to be that difficult to get it in there.  Thanks a lot for your help and your humor.