Sansa wont show up or disappears when converting

When I start the  Sansa Media Converter sometimes my Sansa Fuze won’t even show up (its plugged in, i have used the media converter before without this problem) and sometimes it will show up for a few seconds then quickly disappear. The first time I uploaded a few small 3 minute movies with no problems but when i tried to again (and again and again) it wouldn’t work… There is still alot of space left on my sansa… this happen to anyone else and how do I fix it?

Thnx for the help. 

the file is the same as last time so i know my sansa can read and use it. I watched the movies i did before they work fine. please help

its working now and i have the videos but i didnt change anything so why is it working now on my like millionth try?

Persistance pays off! :stuck_out_tongue:

Seriously I don’t know, but aren’t you glad you stuck with it?

I bought my daughter a Fuze for christmas and this is the first time I’ve tried to add video. I was fairly disapointed to find out it had to go through a fairly lousy converter first (thanks to this forum for that info) and I am running into the EXACT same problem you are describing above.

I’ve gone through the process 3 times now on converting a movie from .avi and about 2 minutes into the convertion (which seems to take a long time by the way) the Fuze disapears from the display area and it will eventually fail the convertion because “No device was found”.  This is extreamly annoying.

Someone has got to know of a fix for this, we can’t be the only 2 people on here that are experiencing these issues.

Some notes:

I’m on the latest firmware for the Fuze as well as the latest version of the  SMC.

First (recorded attempt, 4th try over all)

1min 30 sec till failure

0%->7% converted

0%->3% converted

Second attempt

3min 40sec



Third attempt

3min 42sec



Fourth attempt

5min 10 sec



It seems that each attempt gets longer and longer but dang, how many attempts till I get 100% completion…

Message Edited by spencerjw on 05-05-2009 05:34 PM