Sansa Media Converter freezes/crashes when adding videos

Hey all. I have a Sansa e260 1.02.24, not sure if it’s v1 or v2 (I think it’s v1?). The player works fine aside from the headphone port coming loose. My player has plenty of space for the video files I’m trying to load (both of which are .AVI and run fine on my computer. They are NOT write-protected or anything). One video is about 10 minutes long, the other is just under a minute long. 

My problem is that my Sansa Media Converter, whenever I select the “add media” option, it won’t add anything. I’ve tried using it in BOTH player USB modes (MTP, MSC), as far as I know my firmware is up to date. I’ve downloaded the Combined Community Pack Codec (or whatever it’s called), QuickTime, and Rhapsody. They all run fine.  

I click the “add media” button in SMC, it goes to add the media, then freezes after only a few seconds, and my computer tells me that it has encountered a problem and needs to close.

I’m running Windows 7 on an HP Laptop, with WMP 12, if it makes any difference. PLEASE HELP!

Sandisk suggested I try to drag and drop the videos into SMC, but I can’t. Every time I highlight the video files and drag them over to the SMC screen, a little black circle icon shows up with a line struck through it.  

I’m still having issues with this. Does anybody have any suggestions on what I can do about it?

I had the same problem with Sansa Media Converter (SMC) 2 (version 1.0 B004.256CDG) crashing when I tried to transfer video files to Sansa e280.  It used to work, but no longer.

I tried to uninstall Firmware Updater, download, and reinstall a new copy of the SMC, nothing worked.  The SMC installation hang up in the last step, after FINISH.  I had to install SMC in SAFE MODE WITH NETWORKING, but still it did not work.

Finally, I had to uninstall Apple Quicktime completely and install it from CD again.  I had trouble downloading Quicktime from Apple site.

After reinstalling Quicktime, SMC works again.

I think my Codecs must have been corrupted; and the new Quicktime installation reset it.  I was working with Picasa 3 downloading whole punch of Codecs (ffdshow, Haali Matroska Splitter, K-Lite Codec Pack) to play AVCHD Lite video. 

how can i get converter to make my sansa mp3 play videos and to see my pictures pls

@dencio wrote:

how can i get converter to make my sansa mp3 play videos and to see my pictures pls

Download and install the Sansa Updater.

Connect your player. The updater will run, detecting what model player you have. It should then give you the opportunity to download the SMC (Sansa Mediia Converter).

Having said that though, be aware a lot of people have problems with the SMC. Most all videos will first need conversion by another program and you will probably also have to download an additional codec pack and/or Apple’s Quicktime (for its codec). After this first conversion, then SMC will then convert it the rest of the way and transfer it to your player.

Yes, it’s a process. Depending on your model Video4Fuze may offer you an easier alternative.

I had the same issue – everytime I tried to use Sansa Media Converter to load video files onto my Sansa View – it would crash. It didn’t seem to matter what type of video files. I tried uninstalling and reinstalling Sansa Media Converter – but no luck.

Than someone suggested uninstalling and reinstalling Apple’s Quick Time – and the problem was solved.

QuickTime contains the requisite codec for avi video.  Using Windows 7 , you can tell Windows to run the Sansa Media Converter in compatibility mode , which should have you up and running.

To do this, click the Start button, then find the Sansa Media Converter.  Right click on the icon and select the Compatibility tab under properties.  Check the Run in Compatibility, Windows XP box, and bingo!

Bob  :smileyvery-happy: