sansa fuze wont chargeup battery dead my computer cannot read my sansa or my cable.

hi  anyone please help me i bought a sansa fuze 4 gb few weeks ago.Everything was fine but then i put in some songs on my sansa they were their but they will not play so i format it.Now i try to charge my sansa it wont charge not only that i lose connection since im using wireless and my computer will not read or recgonize neither the cable or the fuze.Everytime i turn it on it will say the “battery too low shut down” and it will shut down will be so grateful if helped please.

EDIT: Another option from the posts below:


If that doesn’t work:

Try this.

Plug the cable into the computer. It has to be plugged directly into the computer, not a USB hub or extension. Use a back port if you can to get the most power. (Your computer won’t respond to just the cable  being plugged in.)

Open Windows Explorer (Computer or My Computer).

With the Fuze off (as you said it already is), slide the power switch on the Fuze down into Hold position–you’ll see an orange dot at the top of the slot.

Press the << side of the wheel and hold it down while you connect the cable to the Fuze.This forces a connection in MSC mode, the simplest connection.

You should see the Fuze pop up in Windows Explorer as two disc drives SANSA FUZE and Removable Disc, and the screen on the Fuze should show Writing for a moment and then Connected and  the battery-charging animation.

If that doesn’t happen, you may have a bad cord, or a defective Fuze, and you should return it under warranty.

I am not the author of the original post.  However, I coincidently experienced the same situation with my Sansa Fuze.  I purchased the Fuze at the end of November of last year.  So it is only 9 months old.  On Saturday, my Sansa Fuze shut off on its own.  I am not certain the battery was dead.  I have not been able to turn it back on or charge it.  As the author of the original post mentioned it is no longer recognized by my computer.  I have only had one other occurrence but it suddenly started charging a few hours later.  Now it has been two days and nothing.  I take really good care of my Sansa so this isn’t due to neglect. 

I tried the advise suggested in your post and it did not work.  I am hoping you may have more options I may try?  Until now I have been very happy with my little Sansa and hope to get it running again.

Hi:  I was experiencing the same situation.  I tried the advise of the second post and it did not work for me.  I read other posts and tried holding the on button up for 30+ seconds.  On the second try it worked!!  Just thought I would share another option that worked for me. 

Thanks for the tips.

Your tip worked for me, thanks!  :slight_smile:

I’ve had the same problem with two Fuzes that I ordered in the last couple of months for my daughter.  I thought the first was broken and sent it back to Amazon for a replacement.  It had stopped working after only a couple of weeks.  The replacement Fuze stopped working after several weeks when my daughter fell asleep with it on.  I tried charging overnight and it still wouldn’t power up.  Tried it again today without success.  But, just now when I plugged it into my laptop, it came on, refreshed media and now says connected.  I don’t know if I held the power switch on for 30 seconds or not, but it does appear to be charging now.  I have an older Fuze that I ordered over a year ago and have never experienced this problem at all.

I encountered the same problem. My new Sansa Fuze died and wasn’t recognized by the computer.

The 2nd solution did work for me: I switched the side button to ‘hold’ and pressed ‘<<’ on the scroll wheel while connecting the cable to the player.

It immidiatly started the screen and my computer recognized it.

Thanks for the tip.

it says that their is a error 43 and it wont charge it either? i haven’t changed anything on my computer all of a sudden wont even recognize it???

Error 42 is a common Windows erro message. This article may help you:

If not, there are many more on this subject by Googling “Error Code 43”. :wink: