Sansa Fuze Firmware Update 01.02.31 & 02.03.33

The “regions” are just the letters on the end of the first part of the name before the dot (.) . You can rename it and get a different region. It’s discussed on the rockbox wiki IIRC. I did it myself… not all letters work of course. One of them is a “debug” region.

I just downloaded the last firmware version, but hte option of the volume has completely disappeared. Is there any way to get the volume higher than the settled one?

But when I check for the factory setting reset it gives me only the option ‘yes’ or ‘not’

@trippernomade wrote:

I just downloaded the last firmware version, but hte option of the volume has completely disappeared. Is there any way to get the volume higher than the settled one?

See this thread.

In particular, message #9 (Number 9? . . . number 9? . . . nuummmbber 9! . . . sorry, Woodstock flashback) which is marked as the solution.

Hi everyone.How can i get the player to jump from one folder to the next after the last song has been played in folder mode.It just keeps looping through the same folder where i would like it to move onto the next folder.

many thanks.

@archaos wrote:

Hi everyone.How can i get the player to jump from one folder to the next after the last song has been played in folder mode.It just keeps looping through the same folder where i would like it to move onto the next folder.

 

many thanks.

After you select the “folders” option, choose either internal or external memory (if you have a card inserted), then there are two options – “play all” and “music”.  Press “play all” to listen to all the music in the internal or external memory.  When the first song is playing look at the numbers below the title.  It should look something like 1/250 where the 250 is the total number of songs in the memory.

You can also just do this for all the subfolders that are placed in one folder, such as an artist folder.  Just go to the artist folder and after you select that, select “play all” instead of one of the albums.

If you want to listen to an album that is further down the list, do what I posted above, then pause the first song that is playing, then press the bottom part of the scrollwheel, select “back to music list”,  and then scroll down to the song that you want to listen to and select that.  The fuze should continue to play all the songs in all the subfolders from that song on.

Thanks for the detailed reply mags1230.I will try it out.

Hopefully jumping from one folder to the next will be added in the next firmware update.

@archaos wrote:

Thanks for the detailed reply mags1230.I will try it out.

Hopefully jumping from one folder to the next will be added in the next firmware update.

Doubt it, since there won’t be any more. The Fuze has been discontinued for some time now.

I assume my NV is re-syncing.  <a href=“http://www.sfasianescorts.com”>sf asian escorts</a>  I accidentally cut it on with the drives out<a href=“http://www.sfasianescorts.com”>sf asian escort</a> Now drives 1-3 and the power button are on constantly and drive 4 is flashing. And I can’t locate it in raidar etc. If so any idea of how long ti would take all four drive are 500gigs.   <a href=“http://www.sfasianescorts.com”>sf escorts</a> I’m waiting to<a href=“http://www.sfasianescorts.com”>sf escort</a>migrate my data to my Ultra 4.

If you were trying to hide your spam, you failed horribly.

I assume my NV is re-syncing.<a herf"=http://www.biketrialseller.com">Bike Shop</a> I accidentally cut it on with the drives out. Now drives 1-3 and the power<a herf"=http://www.biketrialseller.com">Bike Store</a> button are on constantly and drive 4 is flashing. And I can’t locate it in<a herf"=http://www.biketrialseller.com">Bike Trial Seller</a> raidar etc. If so any idea of how long ti would take all four drive are 500gigs.<a herf"=http://www.biketrialseller.com">Bike Trials</a> I’m waiting to migrate my data to my Ultra 4.

Are the issues fixed?OMG:cry: many are compalining but no answers.

What “issues” are you referring to?

Yes I agree,Disabling Autoplay is a good , not just for the Fuze but even more so for security.

I need help.  I cannot get the updater to work so I tried the manual update, but the unzipped files will not go into the sansa fuze file.  I get the red circle with the slash mark.  I have only had this a month and it is not working.  It freezes and now it just jumps from on file to the other continuously.  (audiobooks.)  Please help

Go to Settings/System Settings/USB Mode and change it to MSC. Then try dragging and dropping FuzeA.bin onto the Sansa Fuze drive.

You can also call 1-800-SANDISK for real tech support.

Did those audiobooks play before? Because jumping from file to file is often a sign that the Fuze can’t read the file type,

Another thing: Albums ripped on a Mac often include a subfolder called MACOX with files named _.01.Track01.mp3. Those are finder files for the Mac operating system and they are not real mp3 files–if you look at them on your computer you will see they are 0kb. Leave them on your computer if you want, but delete them from the Fuze. They’re useless. The Fuze shows them, because they say they are mp3s, but zooms through them because they are 0kb.

Am I corect in assuming, that I have a V2 unit, if my firmware is V02.03.33A?

@hawkeyehawk wrote:

Am I corect in assuming, that I have a V2 unit, if my firmware is V02.03.33A?

Correct.

How can I get firmware 02.03.33 F? I need exactly this one since it does not have the slotRadio Icon which annoys me a lot. Thanks!

There’s only one 2.03.33 and it’s the one in the first post. 

When you install the firmware, select English as language (assuming that’s what you want) but  Rest of World as Region. No SlotRadio icon.

You could also try going to settings/System Settings/Reset Factory Settings and see if that gives you the option to set Language and Region again.