Sansa Fuze 4 GB Apparently Dead

Hello im from argentina,i bought a sansa fuze about 3 months ago and yesterday my player dead without any warning,i just press the power button and nothing,ive tried to connect to the PC and there is no response,i leave it in a charge for a long time and still nothing,what can be the problem? i really want to have my sansa back to normal!Sorry for my bad english!

Slide the power switch up and hold it there for 20-30 seconds before releasing it. This will reset the player. Then slide the switch up again just long enough to turn it on.

If it doesn’t work normally after the reset, let us know.

If you bought it new you have a one-year warranty. Contact Sandisk.

If it’s not new, it may just be a bad cord. It’s worth trying a replacement.

ive tried to reset the fuze ten times and nothing i done all of the posible solutions that you said in differents messages and nothing,tell me more about the cord,what cord?of the battery or what?thank you for your help!

The cord that connects to the computer also recharges the battery. You have connected to the computer to recharge the battery, haven’t you?