Problems with new firmware :(


I love my sansa fuze, but since I installed the new firmware update,there been as probles with viewing my music. when I’m actually using my fuze things are cool, and i can see all my music, but when i connect it to the computer all my music seems to have disappeared from within “internal memory”.

Does anyone know what i should do?

Obviously its fine now, but when i go to delete/add new music im gonna have problems

please please get in touch if you know whats happened to my fuze!

Thanks Jenni

 Jenni, don’t worry, your music is there, but you can’t see it at the moment. I think after you installed new firmware your Fuze set itself into a different USB mode to what had existed on your previous version. You can’t see the files in MTP mode uploaded on the Fuze under MSC mode and vice versa.

Go into the Settings icon, click settings line, open USB settings - there should be two options, MTP and MSC.  Choose the option which is not highlighted and check if you can see your files after it. If you can’t see them, go into the Settings again and chose another option and check again.

it worked! :smiley:

Thanks so so much! Im so glad its working again!

Cheers again, 

Jenni :slight_smile:

I’m very glad it worked. Enjoy! :slight_smile: