Problems loading micro SD card through player?

On p. 10 of the manual it says that you can drag and drop file sto a microSD card insider your player going to My Computer > Sansa Clip+ External uSd Card.

Today I received my new Sandisk 16 GB microSD card. However when I install it in the player and connect the player to my computer, no “Exernal uSd Card” folder is available. I’ve tried this several times, taking the card in and out, turning the player on & off, etc., and it still doesn’t work. When I put the card in, the database rebuilds, so the player is recognizing the card.

Anyone have this problem? If so, how did you solve it?

If you use MSC mode, Windows Explorer will show your player as 2 separate drives (player & card slot) under Devices With Removable Storage. This makes it way easy to drag & drop to either memory location at will.

If you want (or need; I can’t see anyone wanting) to use MTP mode, your player will be listed under Other in Explorer. Double-click on the player’s icon and it should open up Internal or External memory.

I think the manual’s wording could be expressed a bit better.

Thank you, Tapeworm. You solved my problem.

The bottomline is that themanual is WRONG, at least when the player is in msc mode (as my player is).

For whatever reason, the player is not under Devices With Removable Storage in Windows Explorer (this is under Windows XP), but just where all the other drives are.

They show up as 

“SANSA CLIPP (M:)”  - yes, it’s spelled like that with two P’s

“Removable Disk (N:)”  <-This is the chip

On my computer, every possible different chip on the built-in chip reader shows up as a removable disk with its own letter, even if no chip is plugged in, so I didn’t notice one more removable disk.

I thought that the spelling CLIPP was an interesting typographical error as well, until I realized that the second P represents the player’s +.