Problem with Rhapsody version 4 and M240

    Okay, everything was working just great with Rhapsody and my Sandisk player until Rhapsody went to version 4. I have tried to transfer songs to my player (and I had no problem using version 3). Now when I try to make this transfer the process just seems to go and go and go and nothing happens. It says a song 1 of xxx is being transferred but it never completes this process. I went to the trouble of posting a question at Rhapsody’s forum and did not get any helpful response. I did reformat my player but this did not help. I transferred songs (not from Rhapsody) to the player and they play just fine, but I still cannot transfer songs under my Rhapsody to go subscription. Any suggestons? Thanks.

did you call them by any chance? ask for tier 2 support if you have to.

I guess I will try that but the support at their forum is pretty bad. Lots of questions without any answers at all that have been there for days.

that same exact thing happened to me! the software for version 4 of Rhapsody won’t even load. i have windows media player and everything is up to date. i have no clue why it won’t load and i was on the phone for 2 hours with the Rhapsody technical support and IT DIDN’T HELP! what should we do? we’ve tried everything?!

I ended up using the live-chat feature with Rhapsody technical support and had this fixed.  Unfortunately I didn’t take notes but they had me remove data files from the Windows System folder.  I’d suggest using the Live Chat feature instead of trying to call technical support it is a lot faster.