Problem adding Audible Audiobooks to the Fuze

So I

Oops,  OK, so I just brought the 4 gb Fuze home and went to download my audiobooks to it for my upcoming roadtrip.  Using the audible manager when I try to add to device I get the error message “Audible failed to transfer audio to your Sandisk Sansa 4GB, Device Specific Error, unable to update your device, please press abort and try again.”  I then went about updating the firmware and have installed the v01.01.11a but nothing has changed when trying to transfer to the device.  Has anyone had experience with this?  Please help.


You will need to be communicating in MTP mode to authorize and transfer Audible files to the Fuze.

Check that your Fuze will communicate in MTP mode.

Bob  :smileyvery-happy:

Exact same error, Fuze has been out of the box for 2 hours, no probelm with music or video.   I am here looking for the same fix you are.   ANy help would be appreciated as this is a gift for my daughter…


MIne is in MTP Mode, same error…  I am now set with Version 01.01.15a  Bob, this is puzzling, always had good luck with old Sansa before it died in a pool of water…

Have a note in Audible as well…


Have you resolved your problem?


The transfer error message gave me an idea.  I have also run into this mask with the Audible Manager.

The fix, checked with Audible, is to go to and download the version of the Manager you are currently using.  There are two “flavors” of the Audible software: the standalone Audible Manager, and the version made to work directly with Windows Media Player 11.

I prefer the standalone Audible Manager, as the interface of the client works very well, and it’s a welcome change from the bloated WiMP11 interface that I use for music.  Please note that if you want to change from one version to the other, it’s best to do a full uninstall, as the two versions will fight eachother.

The standalone Manager has bookmarking, and shows your position in every book loaded on the Sansa plus expansion card, unlike WiMP11.

I digress.  The software has been reconfigured to do a rapid repair of your client, by overlaying a new install “on top” of your existing installation.  The installation will ask you if you’d like to repair or reinstall.  Your existing settings and downloaded library will be untouched.

Once that is done, open the Manager and click “updates”.  Check SanDisk Digital Players, and let it reload the plugin.

Try plugging in your Fuze, see that it’s authorized, and files will again transfer normally.

Note that you may get the pink Authorization message briefly as the file is first loaded, but it should resume operation.

Please note!  The new firmware release 01.01.15 will not work with Audible Format 3 currently, but Format 4 (32KB/s) works well.  The µSD card may have issues with Audible files with FW 15 (I’ve been testing the v2 devices with this combination, and haven’t gotten to the Fuze µSD yet.)

Let me know how it goes!

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 05-14-2009 11:13 PM

Mine now works.   Not sure if all of these steps are needed, but here’s what I did.   First removed and reinstalled Audible Manager (might not be needed), then went to re-download all of my books.   This is where I had an aw shucks or how stupid am I moment.   I had been trying to download files which were saved to a quality of 3 which were intended for my TREO 600P.   When I changed the device from TREO600 to the FUZE (quality 4) and re-downloaded files it worked perfectly.   (so my error is a classic DEU or defective end user problem)

On the online “My Library”   page change device to FUZE or whatever you named your new FUZE and try this.   I feel much better and somewhat stupid.   fyi, the Audible support fix as recommended did not work.


It works, but the Fuze has a separate issue with FW 01.01.15: Format 4 only at the moment.  The error message / mask issue will be cleared up for all other device applications.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 10-26-2008 02:51 PM