Connecting to Audible Manager

Ever since the firmware update on 10/3, I have been unable to connect to Audible Manager.  I’ve tried this on two PCs.  One is a Windows XP box and the other is a Windows Vista box.  Anyone else having issues with this?

Are you referring to the synchronization between Audible Manager and the Fuze?

Be sure that you are in MTP mode.

Open the Audible Manager, then plug in the Fuze.  It should appear at the bottom of the screen, and you should see the message “reading SanDisk Sansa Fuze” at the base of the GUI.

Does the Fuze show up in Windows Explorer under “Other”?

Bob  :smileyvery-happy:

I have tried connecting in both modes.  I get the “Reading SanDisk Sansa Fuze 8GB” message and it never actually finishes.  I cannot see what is already on the Fuze and I cannot load more books onto it.  I can, however, read it just fine from Explorer and sync through Windows Media Player.  This only began happening after the 10/3 firmware update.

Open the Audible Manager.

In the lower left corner, you should have a box, “Mobile Devices”.  Do you have “SanDisk Digital Players” listed?

Plug in the Fuze and see if there’s any change.  Right click on the SanDisk listing, and you should be able to locate the Fuze.  Try reauthorizing the device with it connected.

Bob  :cry:

Yes, SanDisk Sansa Fuze 8GB is listed there.  Reauthorizing doesn’t work because it always says the device is either not connected or busy.  I also spent about an hour in chat with someone from Audible with no results.  Once it tries to connect, it never completes and it runs the Manager.exe process at about 50% CPU utilization until I kill it (closing Audible Manager doesn’t kill the Manager.exe process).

Letis have a peek at the Fuze.  In MTP, of course, plug in and have a look in Windows Explorer (Windows Key + E).

Open the Internal Memory, and look at the root directory.  Is there an Audible folder?

This may have been dropped somehow when updating.  The device authorizations remain intact with firmware updating, but I have had Windows Media Player steal things from the device, and duplicate Rhapsody / Service folders have appeared.

If you have backup copies of your media (if you don’t, this is a must-have!), format the device and reload your media, and reauthorize the Fuze from scratch.

Let me know if the Audible folder is there.

Bob  :smileyvery-happy:

The Audible folder is there.  I can listen to the books I already have on there with no problems.

Fixed.  I had to reformat the internal memory and 8 GB micro SD card.

Correction: It worked once.  Now it’s back to not working.

Message Edited by jfencl on 10-07-2008 09:38 AM

It appears the problem has to do with putting books on the micro SD card.  Once I’ve put even one book on there, it will not connect again.  I’ve also noticed that it appears differently in the list on my Fuze when I put them on the micro SD card rather than internal.  I’m going to try a different card when I get home but I’ve narrowed it down at least.

Again, this has to do with the latest firmware update.  It did not organize them like this before.

Please go into Audible Manager and check for updates,  install the Audible Manager and the SanDisk Digital Players Plug in again.

That was the very first thing I tried.  Then I actually uninstalled Audible Manager, deleted its folder and reinstalled.  It made no difference on either machine.

Message Edited by jfencl on 10-07-2008 11:06 AM

There are two versions of the Audible Manager.  Install the stand-alone version, versus the Windows Media Player version.  The two applications can fight for control of your Audible files. 

I have found that the “solo” Audible Manager works best.  I have tested it with the µSD card.  You should be able to load on either the internal memory or the card with ease.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 10-07-2008 06:12 PM

I am using the “solo” version.  Nevertheless, something changed with the last firmware update because the books are organized differently than before.  And, they are origanized differently on the micro card than internal.  The fact remains that as soon as I load a book on a micro card, it will no longer connect.  This is on two different machines (XP and Vista) with two different cables.

Okay, I just tried this with a different micro SD card and got the exact same results.

Is a firmware rollback possible?

Yes!  The beauty of firmware and your Sansa is that you can swap firmware versions with ease.  You can reinstall the 1.01.11 firmware at will.  See if it changes your Audible situation.

Audible is making some changes as well, they’re going with a new format “aax”.  They are, shall we say “strongly recommending” Format 4 as well, meaning 128kbps as compared against my favorite Format 3, 64kbps.

I believe Formats 2 and 3 are going the way of the dodo.  Well, as you own the tracks, Nero will make them MP3 at any rate you wish, but they lose the cool Chapter information.

Do you have a copy of 1.01.11?  I am sure that it can be found here.  I’ll be back on in a bit with the requisite link.

It’s a simple experiment.  Follow the directions for manual firmware installation in the Firmware thread (now holding version 15 of course), just use the link for 11 I posted here.  This is the “Americas version”.  Let me know if it repairs the Audible situation on your device.

Bob  :wink:

Message Edited by neutron_bob on 10-08-2008 07:49 AM

Audible is working to correct this problem and should have an update soon.

@sansafix wrote:
Audible is working to correct this problem and should have an update soon.

Awesome!  Thank you!

@sansafix wrote:
Audible is working to correct this problem and should have an update soon.

Any update with this that you know of?  When I talk with Audible people they have no idea what I’m talking about.

I had a chat with Audible last week regarding the new format- the new format supports images concurrent with the book, making children’s books interesting.  No announced plans as yet regarding device support.

Formats 2,3, and 4 evidently will continue uninterrupted, good news for those with the Express and basic Clip, as the file sizes are compact.

With the Audible Manager open, click on updates to see that you have the current version too.

Enjoy your books!  I’m nine hours into Tobruk of twenty-three total, a book about the WWII campaign in Africa.  Man, those Aussies are tough, fair dinkum! 

Bob  :smileyvery-happy:

Huh?  What does that have to do with this thread?