Odd problem all of a sudden with im510 and Fuze

I have recently experienced an odd problem with my Fuze. Since I originally bought it, I have used it in a Altec Lansing im510 speaker dock. 3 days ago, when I placed it in the dock, it started charging and then the screen changed to the ‘connected’ screen as if it had been plugged into a PC. The kicker is, I didn’t install any firmware or anything else. It hasn’t been connected to a computer for 2 weeks. I tried changing the USB mode to ‘Auto’, ‘MTP’ and ‘MSC’. All 3 did the same thing.

Has anyone seen or heard about this happening? I know it’s an odd case, but any help would be appreciated. The firmware I am using is V01.01.11A.

Message Edited by jon595 on 05-01-2008 03:21 PM

Have you tried reformatting your Fuze?

This is kind of a thread bump, but kind of not. The issue of the Sansa thinking that it is connected to a PC when it is only in a speaker dock has now happened to me if I merely plug it into an AC adapter.  Sometimes, I’ve even had it playing a song, and then jump into ‘Connected’ mode when a song ended.  I have no idea what’s going on and I don’t want to reformat my player to see if that helps (I don’t see how it would).  I’ve tried every USB mode it has and all 3 give odd results.  Has anyone had this happen to them?

So the connected screen shows up whenever your using the 30pin port?

I’d suggest giving format a try. Whether it works or not, it’s a neccessary step to determine if the problem with your device is hardware or firmware related. 

I just reformatted the player via the ‘Format’ option in the System menu.  It didn’t appear to do anything about the issue i’m having.

Just to be clear, whenever I plug my Fuze into a 30 pin port, the connected screen comes up and stays.  This happens about 75% of the time I plug it in. At work, I have an extra 30-pin cable plugged into a generic AC to USB port adapter and at home I have the same setup at home along with an Altec Lansing im510.  This has happened in all 3 30-pin cables (I have 3 different ones) and the im510.  I’ve had the Fuze since the day they came out, and this just started happening a month or so ago.  The firmwhere only changed once, and that happened a month before I saw this issue creep up.  It’s just very annoying and being a software developer myself, I’m just curious as to how this actually came to be, since the software didn’t change.

seems like hardware problem, something must be triggerring the data leads? dunno, I’m no electrical engineer specialist, but I’m surprsied you have so many 30pin connectors. I’m wondering, are they all official sansa ones? I know ipod has 30pin connectors and fit in the sansa products, but they don’t work.

Message Edited by thoma on 05-14-2008 10:48 AM

2 of the three 30-pin connectors are official SanDisk cables that came with the players (an e200 and the Fuze) and 1 off-brand one that will both charge and sync data with no problems.  The im510 speaker dock has it’s own 30-pin connector. 

That’s a very old post, but I wonder if the OP ever found a solution for this problem, because I am experiencing it too… :frowning: