My fuze won't let me upload music just charges

I have a black 2 gig sanza fuze / Version V01.01.11A


I went to FutureShop to try the fuze on an ALTEC Lansing speaker dock (4thefirstime) pictured right here. The futureshop guy put it in the fuze’s sandisk usb wire slot. Then after, the screen would turn on…and the music would be playing in the FUZE but the music won’t come out through the ALTEC Lansing speakers. 


Normally, when I connect the the sanza fuze to my PC via the sandisk usb, a screen would come up and say CONNECTED (fuze iz charging and an icon of the fuze would come up on my pc screen allowing to put music from Windows Media Player 10+). Now, when I connect the the sanza fuze to my pc via the sandisk usb wire, my fuze just turns on to the main screen menu where the settings, videos, and music are and is charging at the same time. How do I get this back to normal?

Please help. Thanks very much.


Message Edited by mucmac7 on 08-23-2009 10:48 AM

Help pls?

Are you ABSOLUTELY CERTAIN the guy plugged it into a Sansa dock?

IPODs use a similar connector, but the pin assignment is different. Plugging a Sansa into an IPOD dock is likely to damage the Sansa.

Yes, it’s a Sansa dock as pictured above…

There’s one for the Zune that looks exactly like that.  IM414 = Zune, IM413 = Sansa.  The connectors aren’t exactly the same though.  There are a number of similar looking ones for iPod.

I could have sworn there was a IM(something) for an iPod that looked *exactly* like that as well.

i’ve tried all the different USB modes, still doesn’t work…just charges…i really have no clue what’s going on…

On the Altec Lansing unit, if you cycle the power (button on the far left), it will identify itself as it turns on.  You should see a 413 displayed for a few seconds, verifying it’s a Sansa version.

On the back of the dock, the iM413 logo will be listed below inMotion… oh yes, there’s a little “Sansa” logo at the upper right of the display window.

On the Fuze itself, it sounds like the device does not “see” that there’s data on the USB lines.  If it only “sees” power on the bus, the device will behave like it is running on an AC adaptor, and it will start up with the active music track or the main menu.

Try a soft reset by holding the power slider in the ON position for 20 seconds, then plug in to the USB port once again.  Also try a different USB port to see if there may be a connection issue.


it just charges…i have done the soft reset…it always says…going to stand by mode…and then again going to stand by mode…then it turns off…while the usb is connected to the pc…once i let go…the sansa fuze turns on and just charges…

Do the Soft Reset while Its Not connected. That way it actually resets.

Conversionbox, doing what you just said just turns off my Sansa to GOODBYE…if the USB is not connected to the PC. Lols.

It’s k, I called customer support and they are likely to do an exchange. Sansa are good peeps and I love everything they mak. They are fun and easy to use.

Message Edited by mucmac7 on 08-24-2009 06:11 PM

It will say that… Slide it up and hold it for 20 seconds. Then Turn it back on, see what happens. Then Connect it.

it just charges bro…but it’s all good…at least my AM/FM still works…and I get to listen to Mariah Carey’s Obsessed and Kate Perry’s Vegas song…lolzz…all day because the radio plays the same music over and over and over again…