Not Transfering Songs

As I just said, Fuze isn’t transfering songs.

So far I’ve…

De-Auhtorized and re-authorized player…

Same for the computer…

Manually updated track lisences on both…

Fortmat device…

Uninstalled Rhapsody and reinstall rhapsody…

Checked for updates with Rhapsody…

Check subscription status…say subscription good until 11/12/2008, yet dot is sill red???

So, basically it now connects - says it’s transfering and either stays at “Downloading and Transfering 1 of …” messages and doesn’t change the number OR it changes the number, but nothing is transfered on the device and it counts up another error!

Help, please  anyone! I need to get this device back up and working for my wife for work in the morning…

Format the device.

Sansafix’s method is best: format the device using the onboard Format command.

On the Fuze: Settings > System Settings > Format > Yes.  This will also optimize the device memory.

Plugged in, select Authorize again by right clicking on the Fuze.

Bob  :smileyvery-happy:

Yeah, but as I said above, that’s one of the MANY different things I’ve done…

Any other suggestions?

Did you try these fixes?

 1. Close Rhapsody.
2. Click the Windows Start button. Then click Run.
3. Type %windir%\system32\ and click OK.
4. Find the mcs.rma file.
5. Right-click mcs.rma and select Delete.
6. Close the window.

To delete the basi3260.dll file:

  1. Open the My Computer icon on your desktop.
  2. Open the C: drive (usually Local Disk (C:)).
  3. Open the Program Files folder.
  4. Open the Common Files folder.
  5. Open the Real folder.
  6. Open the Plugins folder.
  7. Find the basi3260.dll file.
  8. Right-click basi3260.dll and select Delete.
  9. Close the window.

Library problems:
How to Sync your Library and clear your local computer’s cache.

Your Library also synchronizes with your local computer, and you must delete it from there as well.

The “radfile.rcf” is your cache (in C:\program files\Rhapsody), or local copy of music that has buffered into your computer. It can get pretty large.

Your Library files are hidden in C:\documents and settings\YOUR USER NAME GOES HERE…\Application Date\REAL.

Delete the “Local.seb” file from the Rhapsody folder in that path…, or just delete the “Rhapsody” folder within C:\Documents and Settings\your-user-name-here\Application Data\Real.

Open Rhapsody again, sign in, your library will sync with the Real servers, and copy your most current (right after you delete from listing within Rhapsody’s “My Library” view) “local.seb” Library file into your computer. I’ve got a huge library, and it takes sometime to download the whole thing even with pretty fast cable internet.

So, if you add/delete within Rhapsody, close out, then delete the local files, Rhapsody’s servers will give you another copy of your most recent Library. Granted, if you hit a different server that hasn’t yet replicated its user database, it may not be current. Wait a good five to ten minutes and then sign back in right after you make some changes. Be a little patient…

Another one is to rename your DRM folder under  C:\Documents and Settings\All Users\DRM

Message Edited by sansafix on 10-13-2008 11:21 AM

While connected in MTP mode, open a Windows Explorer window via My Computer or [Windows key] + E.

Double click on the Sansa, then again on Internal Memory.

Do you have a Services folder, with a Rhapsody subfolder?  Check it out.  There should be a subscriptioninfo file with your Rhapsody account name listed within it (this file is an XML file, and will open with IE- don’t change anything within the file).  Also see if there’s a Channels file.

If there are any duplicate Rhapsody or Service folders that are empty, delete them, as this may be your issue.

Let’s try one simple fix: the secure clock may be out of sync.  Go back to the Rhapsody 4 client.  In the sources pane, mouse over the Fuze.  Now hold [Ctrl][Shift] and right-click on the device.  Reset Secure Clock will be available; select this button.

See if you can drag and drop a Rhapsody track from the Music Guide over to your Fuze, and se if it transfers without getting an error.

Unplug, and see if, after the refresh database screen, your track is available.

I have seen some Fuze devices with issues with the internal secure clock misbehaving.

If the Fuze does not behave at this point, let’s rebuild the RhapPFS system on the device.  Plug in, and from the Windows Explorer window, delete the Rhapsody folder.

Restart the Fuze, and see that the Rhapsody Channels option in the Main menu roll is gone.

Now you will install a new copy of the firmware, via the installation instructions in the Firmware 1.01.15 thread.  Note that you can leave it in MTP mode, simply open the root directory by double clicking on Internal Memory to open the root.

Download a new copy of the Fuze firmware, and unzip the bin file.  Drag and drop this file into the root directory of the Fuze, but NOT into any of the available folders.  When you unplug your Fuze, it will install a new copy of the firmware.

Now plug in to Rhapsody, and right click on the Fuze, selecting “authorize”.  It should switch over after the wee green bars pop up, ant try transferring a track.

When you unplug, you should have a happy geren dot, and the Rhapsody Channels should also be listed in the main menu.

Bob  :smileyvery-happy: