Not keeping download in order

I recently downloaded several books.

One of them will not play in order.  There are 16 different parts to the book, each with several tracks.  The Fuze wants to play track 1-1, then 2-1, 3-1, etc., instead of 1-1, 1-2, 1-3, 1-4, etc.

Can anyone help me on this.

Thanks in advance.

Playback order is decided by the track number value in the mp3 file’s tag. So all track 1’s are played first and disc numbers (if present) seem to get ignored.

You’ll have to try and tag your files differently, like 0101, 0102 … 1601, 1602 to be completely sure it plays in the right order.

Edit: Alternatively, you can make a playlist that has them in the right order and get the Fuze to use that.

Message Edited by 7o9 on 07-29-2009 10:55 PM

There’s no convention for track numbers, and the Fuze just reads them from the first digit.

The easiest thing for you woud be to renumber them before putting them on the Fuze. 

Get  mp3tagand after you install it, set one default: under Tools/Options/Tags/Mpegs set Write to ID3v2.3 ISO-8859-1. The Fuze likes those tags best.

Then go to the folder on your computer where the audiobook is stored, right-click, and under Search… in the menu you should see mp3tag. Click on that, mp3tag will open the folder. Then highlight all the tracks, make sure they’re in the right order from top to bottom (they probaby will be), and go to Tools/Auto-Numbering Wizard and check Leading Zeroes.

Click and it will number the tracks 01,02, etc. and they’ll play in order. It takes much longer to read this than to do it–just seconds per folder. 

the fuze actually reads the track numbers but you have to access the files through MUSIC > ALBUMS.  if you choose PLAY ALL, it will arrange it according to track name…