New Sansa Fuze is not recognized by my computer HELP!!!

I am having a problem with my computer recognizing the hardware for my new Fuze.  I am getting a message that says “The specified service does not exist as an installed service”.  I have gone to the Sansa site and I get another error message.  I have emailed support and have not heard anything back. 

 

My thought is that perhaps my computer doesn’t have Windows XPsp2, but I don’t know how to check.  I have tried to update at Microsoft site to get XPsp2 (just in case I don’t have it)…and it will not update.  It gives me another error message “0x8DDD0004” and I have tried everything suggested on the update site to fix the problem (even though I have no idea what the problem is) and it is just not working.  I have spent an inordinate amount of time trying to get this thing working and I am VERY frustrated at this point.

 

Please help me if you can. Thanks.

Sounds like you are having some problems with windows that you need to resolve first.  This should tell you everything you need to know to get the update to work:

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsupdate&tid=6acf0fe9-2379-48cd-812e-e46a9271cb03&p=1

It’s also possible you’ve got a virus issue or something that’s preventing your computer from doing some of the things it needs to do.  

If you want to know what version of windows you have, right click on my computer, then click on properties.  It’ll tell you what service pack you’re running.

Are you trying to set up the device in MTP mode?  MTP is integrated with Windows Media Player 10 and later.  The device will be recognized as a flash drive if you switch modes to MSC.

To do this, on the Fuze, Settings > System Settings > USB Mode > MSC.  In this mode, you can easily add music by dragging and dropping to the Music folder.

MTP mode is needed for secure WMA or media involving Digital Rights Media.  MTP allows your computer to see the Sansa as a media device rather than a flash drive, simplifying playlist and album art issues, among other things.

Here’s a link I spotted at Microsoft based upon your error code.  Be sure that you are logged in as Administrator when attempting to install or update software, as this is a common issue.

Let us know how it goes!  Upgrading Windows Media Player will improve the MTP issue.  WinXP was shipped with Windows Media Player 9, which does not support MTP.  In your Media Player, click on Help > Check For Updates, and the new version will be available.

Welcome to the Sansa community!

µsansa

@dillydally wrote:

I am having a problem with my computer recognizing the hardware for my new Fuze.  I am getting a message that says “The specified service does not exist as an installed service”.  I have gone to the Sansa site and I get another error message.  I have emailed support and have not heard anything back. 

 

My thought is that perhaps my computer doesn’t have Windows XPsp2, but I don’t know how to check. 

To check if you have SP-2 installed: right click on my computer and click on properties.