Fuze not recognised by Windows XP SPII or the PC

My 8GB Fuze is eight months old now.
Firmware ver. VO1.02.28F

At first I was using a desktop PC running Windows XP SPII for updates and to handle files in the internal memory and an 8GB SanDisk microSD card.
When I went abroad for 4 months, I was using an IBM Thinkpad notebook and all was well.

Now I am back home again and using my desktop. Now the Fuze charges but can’t see it in the ‘windows explorer’, WMP11 or in any players.
‘device manager’ shows absolutely nothing relating to Fuze.

Installation of SansaUpdater can not be completed, cos device is not recognised by Windows.

I tried USB modes, ‘auto detect’, MTP and MSC

I read the FAQ here and everything under ‘Sansa player not recognized by the computer’ at

Can someone help?
If it is a windows problem, what exactly is it?
Is there there a driver for Windows XP SPII that I can dowload from someware?


well first i would get sp3 for windows xp

Also have you tried reseting fuze( hold power button).

Device manager doesnt show the Fuze as the name Fuze it shows it as a storage device, if you can find that way try deleting it from device manager and unplug your fuze and plug it back in and it should show up as a new device, if it doesnt install correctly try deleting it again from device manager and switch modes on Fuze

also try using a different USB input spot, and different cord(if you have one)

Message Edited by jrdnkasparek on 04-20-2010 10:21 AM

Sorry, I am in fact using SP3. Plus I get all the latest updates automatically.

I have tried resetting the Fuze.

Device Manger does not show the fuze as anything.  No changes shows up when the Fuze is plugged in and out.

I have tried switching modes. I have tried different USB ports.

I don’t have a different cord. Is cord going faulty a common prob with Fuze?

If so I will get a new one.

Since it was working in the notebook I was using, is there something missing in the desktop?

I also use Spybot and Commodo Firewall. Can they interfere?


no it is not a commen problem but it can happen.

no, those programs should no affect the fuze at all

what is the notbooks operating system?

if you can get access to the notebook i would just used that

have you tried uding a different desktop computer with windows xp, if so did it work on there?

it seems your not the only one having this issue


OS of the Thinkpad was also XP SP3 with all updates. I left it abroad for use next year.

I just won an old IBM X40 at eBay.  I will try the Fuze with that.

Thing is that I was using this Desktop with the Fuze in November.  Did one of Microsoft’s autoupdates spooked my little Fuze  :dizzy_face:

yeah! that link showed that lots of folks are having similar probs.  May be someone will find something in the windows registry that could be deleted !


I dowloaded and MTP Porting Kit once again rebooted the PC, re-set the Fuze and connected it up

no joy. 

tried MTP, MSC and auto-detect modes, making sure to disconnect the Fuze everytime.

no joy.

If the someting showed up in the device manager, I could have re-installed the drivers.

But as it is I don’t know the name of the drivers and which directory I can find them.

Does anyone know?

Also, does anyone know of changes made to the registry entries when Fuze or ‘update manager’ is used for the first time?


Nothing that a clean OS install won’t solve.

The driver for MSC mode is the generic USB driver in Windows. You could try uninstalling your USB ports, but make sure one of them is not your computer’s video camera, or you’ll have to find the driver for that afterward. After you uninstall, reboot and the computer will detect the ports.

The driver for MTP mode is in Windows Media Player 10 or 11 (not 9, the original version included with XP).  So rolling back (if you have WMP 11) or upgrading (if you have WMP 9) should install that driver.