New Fuze Issues, Charge and recognition

First of all I beg my pardon for the following bad english :smiley: I hope u guys don’t mind.

WinXp x86 SP3

4 Gb Fuze Rev 2

Well i bought  the Fuze some days ago, plugged it overnite into my PC (rear usb) and put some music on it and charged it.

 Next day i went off with my new toy and everything was ok untilthe fuzz went off.

SO back to my PC and the web i looked for answers and found them here… well to put it short, i bought a wall charger, my Fuze isn’t recognized by my PC anymore ( and I believe my other flasg devicesaren’t either since yesterday) and it charges only until 10% or 5% by USB only!!

Well hope someone can help me out :smiley:

No worries.  The Fuze never sleeps, it rests in a suspended state, waiting for power and data on the USB bus, or a signal from the power switch.

If the Fuze suddenly won’t power up, continue holding the power slider in the ON position for 20 seconds to perform a soft reset of the device.  It should then power up normally, after reloading the parameters from the last successful shutdown.  When the Fuze is powered off, it’s saving these parameters while displaying the “goodbye” message.

See if the Fuze will then behave normally when plugged in to the USB port. 

If the Fuze is not recognized by the PC, or there’s a comunications problem, the Fuze can interrupt the charging operation while it’s busy with the comm issue.  For this problem, check on the Sansa using the Device Manager.

In teh Device Manager, teh simplest action is to look for the “wee yellow triangle of doom” and see if it’s the Sansa.  Right click on it and select uninstall.  Unplug, wait ten seconds or so, then plug in again.  The PC should find and reinstall your Fuze.

Bob  :smiley:

Since none of your USB devices are recognized, start with the computer–it could be the USB port. 

 Connect the Fuze.

Go to Settings/Control Panel/System/Hardware/Device Manager. 

Look under USB controllers and see if anything has a yellow triangle with an exclamation point. Right-click and Uninstall it (not disable, uninstall) if you see one. 

Disconnect the Fuze, reboot, try again. Since you’ve uninstalled the USB, the computer should find the port again when it boots up and fix it. 

the fuze does power up, that’s not the prob, but it doesnt charge -.- If tried now another rear usb port where my mouse was and it’s recognized there, but still it wont charge -.-

Maybe I should try to start i with MTP instead of MSC??

The display of the Fuze will state connected , but this can be misleading.  Connected, as displayed, means that the Sansa sees data activity or a live data bus.  In a perfect world, I would have opted for the additional message communicating , but the choice was to keep the diaplay simple (folks may think that “communicating” is similar in meaning to the “reading” and “writing” messages, which warn the user that data transfer is active).

MSC is the more basic comm mode, where the Sansa is addressed directly as a flash drive.  MTP mode is actually one level higher, a virtual mode supported by Windows Media Player in the background, allowing many capabilities in the process, such as secure wma (DRM), for example.

Open a Windows Explorer window by pressing [Windows key] + E, and let us know how the Sansa is listed: if it’s assigned a drive letter and appears under “devices with removable storage”, it’s talking in MSC mode.  If it is listed at the bottom of the list, with no drive letter, under “other”, it’s in MTP mode, recognized as a media device.

In either case, there’s one difference: in MTP, the device manager will list the Sansa as a Portable Device.  Here’s where you’ll be looking for the device, then uninstall it, and try again (I prefer to reboot the PC, as the driver details are entered in the system registry).  Rebooting prods Windows to make corrections it might not do otherwise.  The registry is the Achilles’ Heel of Windows.

When rebooting, be sure the Sansa is not plugged in until the PC reboots fully.

If you’re in MSC mode, look at Universal Serial Bus Controllers, then USB Root Hub, and look for teh Sansa hidden under the Power tab that pops up when double clicking each root hub position.  Then, you can go to the Driver tab and Uninstall.

Bob  :smiley:

Well, it’s recognized and shown in my PC reading connecting writing connected is shown on the display, but it won’t charge neither with the wall charger nor on other pc

Anyway thanks Bob, I exchanged my Fuze now I have a blue one and not a black -.- which for me is the most glommy part of this story :smiley: but hey it work’s :smiley: and everything is fine


I did accidentaly reboot my computer with my Fuze and it will not recongnize it as a player, it will as a storage device. What can I do to change this back when it was brand new. I tried to Format it and Restore it to the facotry settings and it did not work, I can not get my fuze to do a soft reset, do I do it while It’s on or off.

When it’s on try to set the USB mode to MTP via system settings-> usb mode

computer will not recongnize! it is asking me for a Disk on the “Found new Hardware wizard” Any more tips I was playing around with it in the support website and none of their steps helped