have the requirements, but computer won't recognize the fuze

Ok, so I just received my fuse today and when I plug it into the computer, the computer won’t recognize it, as in when I go to “My Computer” I can’t find it. I have all requirements, windows XP, media player 10, USB 2.0. And I have tried all three syncing types, auto, MSC, MTP. And it doesn’t work, any seggestions?

Have a look at the Fuze’s display while plugging in.  Do you see the swirling arrows and “connected” on the display?

Try another USB port.  If you’re on a laptop, be sure to be running on shore power (the adaptor), as laptops have a nasty habit of “greying out” assorted devices in the name of conserving precious battery power.

On the Fuze, try manually selecting MSC mode (Settings > USB Mde > MSC), as establishing an MSC connection is the safest: you’re addressing the computer as a flash drive.  Once you get a connection, it’s very important to allow the device to fully charge before getting frustrated.  Look at the battery logo, and if there’s a little lightning bolt.

If your new device isn’t communicating in MTP mode, the battle is with Microsoft and Windows Media Player 10/11. The Media Transfer Protocol drivers are an integral part of WiMP.  Don’t worry, there are quite a few posts here on the topic.  Once the device has had some juice, we can go from there.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 06-15-2008 06:56 AM

I just tried doing that on MSC, and my computer still doesn’t recognize it. I have tried it on every USB port on my computer. when it gets plugged in, my computer makes a sound indicating something has been plugged in, but the arrows and “connected” don’t show up and my battery logo doesn’t have a little lightning bolt.

Time for a wee bit of brain surgery on your PC.

Not to worry, it’s not too bad.  Let’s fix that USB bus then.

Connect in MSC mode, and listen for the “dingage”.  Open “My computer”, and select control panel, or one of the links bringing you to the Device Manager.  In XP, and later, all roads seem to lead to Rome…

You can click system > device manager > look for the USB bus.

Open that, and you should see the wee yellow triangle of doom!! 

Uninstall the USB bus  (right click and select uninstall) and reboot.  The PC will give you the happy “New Device Found” message, and let Windows reinstall the device.  A caution- have the Sansa disconnected during the reboot, THEN once the system stabilizes, plug her in.

I have even seen situations where disconnecting everything from the USB ports (except keyboard and mouse) helps in establishing that all-too-important FIRST connection to the Sansa.  Once it’s reestablished, happy times!

Give this a try and let me know what happens.

Bob :smileyvery-happy: 

Under Device Manager, the closest thing to USB bus is Universal Serial Bus Controllers, and when that opens, I have an entire list of the USB’s on my computer and I am not sure which one my Sansa is conected to.

I know which removable disk it’s connected to, in my case (M: ), but under Device Manager, when I look at the USB properties, it doesn’t tell me if it is a removable disk or not and I don’t want to uninstall and reinstall every USB bus on the computer

Message Edited by gorillamanb on 06-14-2008 01:57 PM

Message Edited by gorillamanb on 06-14-2008 01:58 PM

Message Edited by gorillamanb on 06-14-2008 01:59 PM

The beauty of XP / Vista is that you can zorch everything on the USB bus at will without incident.  In your case, this is EXACTLY what you should do, despite any fears- the USB is plug and play, and what we’re doing is allowing Windows to repair everything on that bus.

When you reboot, Windows will refresh the whole enchilada.

Bob  :stuck_out_tongue: 

Ok, so I did what you said and when I rebooted my computer, and plugged in the USB into the port, I get a message saying “Power surge on hub port” and I click on the message and it says “To reenable the  port, disconnect the  hardware and click reset.” So I did, and when I plug it in, the message comes up again, I have done that numerous times.

Isn’t Microsoft fun? What other devices do you have on the USB bus? Just when I think I’ve seen it all, I must remember that there’s something stranger on the horizon.

I’ll search a bit on the error message, as soon as I get home. Can you post the exact message? Try “Googling” the message on your end as well, if you’re up to it.

We’ll get this wee beastie working one way or the other! As a thought, while I’m cycling home, try connecting the Fuze in MSC mode first. Let’s take the MTP / power management issue out of the equation…

Bob :stuck_out_tongue:

Message Edited by neutron_bob on 06-14-2008 05:25 PM

What do you mean, “What other devices do you have on the USB bus”?

Here is what happens exactly, 

  1. Plug in Sansa Fuze into computer
  2. Symbol and message in by toolbar in the bottom of my screen appears
  3. Message say, " Power Surge on Hub Port", “A USB device has exceeded the power limits of its hub port.  For assistance in solving this problem, click this message.”
  4. I click the symbol and a window comes up labeled," Power Surge on Hub Port", the message says
  5. “A USB device has malfunctioned and exceeded the poer limits of its hub port.  You should disconnect the device.”
  6. “The location of the device is shown in blod type” and there is a list of the different hub ports
  7. “Recommendation”: :“To reenable the port, disconnect the hardware and click Reset.  If you click Close, the port will no longer function”
  8. I do that and when I plug the fuze back in, the steps begin again from the top.
    My dad has an 8GB sansa e280R, and when I plugged that in, nothing was wrong and it had even more power than my fuze.

It’s always a welcome thing when you have another Sansa as a handy port tester!

You mention that your Dad’s (Don’t forget it’s Father’s Day) e280R works OK on the same port.  Awesome news!

Turn on the e280R, and check whether the device is currently in Rhapsody or Plays For Sure mode.  If the device is in Rhapsody mode, that’s MSC mode on your Fuze.  Change the e280R to Plays For Sure ( MTP ) mode and reconnect.

Does the e280R connect normally in this mode?  If so, we can verify that the USB hub is operating correctly.

You asked about “other devices on the USB bus”.  Simply check the available USB ports on the rear of the PC and see if anything else is operating on one of the small rectangular USB connections, like a printer, etc.  These devices are all sharing in the available power for the bus.

With the e280R connected, try an experiment, then try the same thing with the Fuze:

Go to My Computer > Control Panel > System > In the window, select Hardware tab > Device Manager.  The list of operating devices will pop up.  We want the Universal Serial Bus Controllers, open that.  There will be a list of identical USB Root Hub listings at the bottom.  Right-Click on each one in succession, and click the Power tab.  Usually, I see the Sansa on the bottom listing.

When you find the Sansa, you can see if it is configured for the requisite 500mA supply.

Then try the same thing with the Fuze connected.

If all is well, I think we’ve found that the Fuze has a charging / power supply issue.  How does the battery icon look with the device unplugged?  Is the battery display red?  If possible, you can try another computer, or a basic USB wall charger to see if the device will get that initial charge.

Sadly, the case may be that the Fuze has a power supply issue (internal battery charge system or battery).  If the unit was purchased locally, try to exchange it for a new device, or call 1-866-SANDISK for a replacement unit.

Bob  :wink:

I can’t seem to find the power tab when I right click on the USB root hub listings, when the sansa e280 is plugged in. Right now, the battery icon has the battery and it is red. I will try to charge my fuze on my dad’s laptop, I also ordered an AC adapter last night for wall charging.

I just tried charging it on my dad’s laptop and it won’t charge, so I will call sandisk and get it replaced. 

Message Edited by gorillamanb on 06-15-2008 10:23 AM

Simply call 1-866-SANDISK and they’ll fix you up.  The staff are great and they’ll get you a replacement pretty quick.  If you haven’t done so, it’s a good idea to register your device via the SanDisk website, and create an eBox account.

You can register your device via the link in the lower left of the Sansa Updater, or by clicking on the SanDisk logo in the upper left of this page.  Just roll over to Support.

The return authorization process goes very smooth.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 06-16-2008 08:33 AM

Could you elaborate on “preety quick”, like as in time on how long it would take?

What is an eBox account? And could you give me the address of where to register my sansa?

Also, when I get it replaced, is S/H paid for, and is the replacement new or refurbished? 

Message Edited by gorillamanb on 06-15-2008 10:54 AM

Message Edited by gorillamanb on 06-15-2008 10:56 AM

Message Edited by gorillamanb on 06-15-2008 11:12 AM

Let’s see… about a week for the device to run from my hands to the folks at SanDisk, then they usually roll the new one out the door within 10 days or so, then shipping back to my home… a few weeks tops. It goes quicker than it sounds. 

How the process works is ingenious: either call SanDisk or contact via the eBox.  The eBox is created when you register via the SanDisk website.  There’s a quirk to it, in that it doesn’t always notify you of a message by your regular e-mail account.  Take a moment and think how much of a pain it is to handle services via e-mail for a large company.  This explains the delay in getting a response quickly from that venue.

The eBox is the answer.  Your Sansas are listed conveniently, and messages regarding queries or service are all in one place.  If you use the forum here, your eBox is as close as that cool box in the upper left corner, taking you to the corporate side of the site.  You can check that box at will.

For a return situation, SanDisk sends you an e-mail link to print a Return Merchandise Authorization, a barcoded label that you affix to your boxed Sansa, and SanDisk pays the freight.  How cool is that?  You can track your little Sansa via the UPS website too.

If you MUST have some handy music while you wait (your ears get red listening to music-on-hold, and the cord is a limitation), pick up a little Sansa Clip, the ultimate pocket accessory.  I have found that life without a wee Sansa is not the same thing, is it?  These things are quite addictive.

Oh, one last thing- the replacement unit isn’t a gnarled used unit either, SanDisk ships a fresh one, but in all fairness, the original device’s 1-year warranty period applies.  This saves everyone from all kinds of potential abuses.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 06-16-2008 08:48 AM