my sansa fuze [Music not transferring from Rhapsody]

music from my rapsody isn’t transfering to my sansa fuze. what do i do?

[Title changed to clarify issue.]

Message Edited by microsansa on 06-27-2009 07:10 AM

First, make sure Rhapsody is open before you connect the unit. See if that does the trick. 

If not, try changing the USB mode. It’s under Settings. You probably need MTP, but if it is already in MTP, put it in MSC.  If it is in Auto Detect, try the other modes–Auto Detect just sends it to MTP or MSC,  and perhaps it chose the wrong one.

If you have a Rhapsody To Go subscription, the Sansa must be connected in MTP mode to transfer licensed tracks.

On the Sansa, go to Settings > USB Mode > MTP.

With the Sansa plugged in, it will now appear in the Sources pane in the upper left of the Rhapsody client.  Right-click on the Sansa and select Authorize.  You can then drag and drop subscription tracks to the Sansa.