my sansa fuze + is not recognized in my computer and wont charge

brand new as of 8/2 sansa fuse + 8 gb I did not install disc that came with it, I let the player turned off, just plugged it in the usb port for the  first time to charge it it did not show up in my computer and the player screen was black. I waited about 3 minns and unplugged it. plugged it back in and still nothing. after looking for about 30 hours for help and trying it time after time still nothing.I was told to look for it in devise manager it was there. when a looked in properties it said the device is not configured corecctly code1 reinstall new driver I tried to aouto install new driver it showed it was installing after waiting 2 hours and still not in stalled I upplugged it. I tried to install it 5 times and same thing happened. I plugged it into every usb port still same thing I looked for more answers tried to find the drivers all over the web nothing I reset the player changed player usb mode tried to install dirver again same thing the player works when not plugged in but I can’t charge it or put music on it after long sleepless houres tring to install diver I want to take it back and get my money back and cry and screem help me fix the driver and the player please

@poochokid wrote:

brand new as of 8/2 sansa fuse + 8 gb


I want to take it back and get my money back . . .


Good idea.

Like most portable devices, the processor of the Fuze+ handles the USB communication in addition to its duties as a player.

First, let’s make sure that the Fuze+ is happy. Try turning it on with a press of the power button on top. oes the display light up, and does the player respond to the touch pad?

There are some sample songs, photos, and a videoe pn the Fuze+ for you to try it out.

Leave the player on for troubleshooting the connection issues. Connect the cable. Upon connecting, the display may blank out for a few seconds, then it should come back on with a “connected” icon on the screen, showing a USB plug.

Regarding the driver issue, this is a pickle sometimes with Windows.

If Windows has a problem recognizing the device, it can revert to “ignoring” the Sansa. This is possible if the registry entry for the device has a problem. The PC sees the device, and tries using the last settings it configured for the device. If you uninstall the device using the Device Manager, unplug the Fuze, wait at least 30 seconds, then plug in again. Windows will then reinstall the driver automatically.

If you don’t perform the unplug / wait / plug in again operation, the PC won’t make the required changes.

Give this a try, and let me know is you have any issues.

Bob  :stuck_out_tongue: