My new clip will not play Audible audiobooks - please help

First, I need to say that I am familiar with using the Sansa Clip.  Had one for quite a few years, but it recently died, so I bought a new one.  I am using Windows Media Player to sync my books to the Sansa.  I just transferred some of my books to the new clip, and I was able to access and listen to those books that I ripped from CD’s.  But even though the Audible books appear in the window, they have the “paused” sign on, and I can’t “unpause” them.  I tried deleting the book from my computer and then re-booting, then re-downloading the book, but it doesn’t help.  I tried contacting Audible, but they want me to give them access to my computer and I’m not comfortable with doing that.  Can anyone help me with this?

The books ripped from CDs are probably not copy-protected. The ones from Audible probably are copy protected, and Windows Media Player needs to send over the unlock codes.

Experiment a little bit with the USB Mode under Settings/System Settings/USB.  The new Clip is probably on Auto Detect.

Try putting it in MTP mode and transferring a book over through Windows Media Player.  Auto Detect should go to MTP anyway, but maybe something is awry. If that doesn’t work try MSC, but that’s more of a long shot.

Your computer also needs WMP 10 or above, so if you are on Windows XP or previous you may have to update Windows Media Player.

Thanks for your response.  I changed to MTP Mode, but it didn’t help.  I also updated the WMP.  

What I don’t understand is that I didn’t have this problem with my first Sansa Clip - it played Audible books with no problem.  

Have you first “authorized” (or whatever word it is that Audible uses) the new player for use with Audible?  (Pardon me if I’m a bit imprecise–I haven’t done this or used Audible files for years.)  I know that with the Audible download manager, you had to do this as a separate step–I’m not sure if it’s the same using WMP.  (And I may be off, here–it has been years.) 

I went to Audible.com/sw and clicked “download” under “Windows PC”.  Other than that, I can’t see where there is anything else to do.

OK, got it!  Thanks!  I had my older Sansa for so long that I forgot I needed to access the Audible Manager and REGISTER the device.