My music is in, but i cannot play it on my e260

That’s what I did. My e260 got stuck so i downloaded something about i found over the web, an update (…fw01.00.12.exe). Yeah, an old one.

The refreshing problem was solved BUT i can not play my music. My computer says my e260’s memory is almost full (it also says it on the info on the sansa), with all my music I had before I downloaded that version (E:\MUSIC), but i just have like 3 artist, i had more than 100. I can play it over rapsody, I can search if i open “Music” folder on my sansa, but the music doesnt appear ON the player on the sansa software.

i used differet upgrades i found and nothing, it’s the same, no music.

What can I do? Please help me, my ridings to my job are getting super bored. :robotmad:

:frowning: please.

To see the music on your computer, go to Settings/USB Mode and switch the mode. You can only see music that was transferred in one mode at a time–MTP or MSC, not both. This is just for your computer–everything should show up on the Sansa. 

Look in Unknown for your music. It may have bad ID3 tags. Read about ID3 tags here.

thanks but i think i didnt was so clear.

i can see and browse my 100 artists in my computer and can play them on rapsody the thing is i cannot play them on the sansa.

ill do that ID3 stuff and let you know. 


SO it worked! :slight_smile: thanks!

Message Edited by nathjelly on 06-15-2009 11:35 AM